You know how Win7 shuts you down without warning....

Discussion in 'PC Hardware' started by ToolPackinMama, Nov 16, 2012.

  1. You know how Win7 shuts you down without warning....to apply updates
    without prompting you for permission?

    How do I disable that?
     
    ToolPackinMama, Nov 16, 2012
    #1
    1. Advertisements

  2. ToolPackinMama

    SC Tom Guest

    Change your Windows Update settings:
    Go to Start, type in Windows Update, and press enter (if Windows Update is
    at the top of the list). In the left-hand column, click on "Change
    settings." In the dropdown list under "Important Updates", pick something
    other than the "(recommended)" choice. I have "Check for updates, but let
    me choose whether to download and install them" selected on all my machines.
    The other boxes are up to you.
    I haven't had it automatically restart since using that setting (back when
    XP was new), but occasionally I'll see the "Install updates and shut down"
    message when shutting down. If that's the case, and you don't want to
    install the updates at that time, cancel out of the shut down screen and
    press ALT+F4. That will bring up a shut down menu that will allow you to
    shut down without installing the updates at that time.
     
    SC Tom, Nov 16, 2012
    #2
    1. Advertisements

  3. ToolPackinMama

    Larc Guest

    |
    | | > You know how Win7 shuts you down without warning....to apply updates
    | > without prompting you for permission?
    | >
    | > How do I disable that?
    |
    | Change your Windows Update settings:
    | Go to Start, type in Windows Update, and press enter (if Windows Update is
    | at the top of the list). In the left-hand column, click on "Change
    | settings." In the dropdown list under "Important Updates", pick something
    | other than the "(recommended)" choice. I have "Check for updates, but let
    | me choose whether to download and install them" selected on all my machines.
    | The other boxes are up to you.
    | I haven't had it automatically restart since using that setting (back when
    | XP was new), but occasionally I'll see the "Install updates and shut down"
    | message when shutting down. If that's the case, and you don't want to
    | install the updates at that time, cancel out of the shut down screen and
    | press ALT+F4. That will bring up a shut down menu that will allow you to
    | shut down without installing the updates at that time.

    Better yet, choose "Never check for updates (not recommended)." Then the user has
    total control over when to download/install. There's never any interruption that
    way.

    Larc
     
    Larc, Nov 16, 2012
    #3

  4. Thanks to both of you.
     
    ToolPackinMama, Nov 16, 2012
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.