XP Update - Will Not Install

Discussion in 'Computing' started by Matteo, Aug 24, 2003.

  1. Matteo

    Matteo Guest

    There is one Critical Update left which just wont bloody install. God
    knows how many times ive downloaded it now and tried, But about 10 times
    so far.

    Basically it installs and asks me to restart, But then when i return to
    windows update, It still comes up with it there, So even though its said
    it installed it successfully when it asks me to restart, Evidently it
    hasnt...

    Also, I get a very annoying problem now for some reason when i try to
    visit the transperth website: http://public.transperth.wa.gov.au

    The error is as follows...
    Title: 'The '~' character, hexadecimal value 0x7E, cannot be included in
    a name.'

    Top of Body of the page: 'Server Error in '/' Application.'

    Bottom of page: 'Version Information: Microsoft .NET Framework
    Version:1.0.3705.288; ASP.NET Version:1.0.3705.28'

    Error description: 'An unhandled exception occurred during the execution
    of the current web request. Please review the stack trace for more
    information about the error and where it originated in the code.'

    Ill do a binary post if necessary...

    Thanks,
    Matteo
    Website: http://matteo.cjb.net
    Reaching For The Impossible, Redefines Possible
     
    Matteo, Aug 24, 2003
    #1
    1. Advertisements

  2. Matteo

    ho'JU Guest

    Have a look in your Control Panel Add/Remove Programs and see if its there.

    You could try removing it and then trying again.

    ho'JU
     
    ho'JU, Aug 24, 2003
    #2
    1. Advertisements

  3. Matteo

    shades2 Guest

    What IE version are you running. I run a 5.1 version and it doesn't give
    many problems at all, with just the occasional hiccup on Javascript.
    I've also applied the patch for it under W2K just recently.
     
    shades2, Aug 24, 2003
    #3
  4. Matteo

    Matteo Guest

    its definately not already installed
     
    Matteo, Aug 24, 2003
    #4
  5. Matteo

    Matteo Guest

    actually.....it was norton internet security
    the page didnt like it for some reason
    ah well......its not that great anyway
     
    Matteo, Aug 24, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.