windows xp login

Discussion in 'Computing' started by SmakDaddy, Sep 21, 2005.

  1. SmakDaddy

    SmakDaddy Guest

    Hi all,

    I recently had to install the microsoft .net framework to get ATI catalyst
    working, but now windows is asking me to log in, and after resuming from the
    screen saver it makes me click on my login to continue. My question is, how
    do I turn this back off? I remember doing it before, but buggered if I can
    remember how...

    cheers,

    from David
     
    SmakDaddy, Sep 21, 2005
    #1
    1. Advertisements

  2. SmakDaddy

    Fred At Home Guest

    The .Net installs a new user and this may have upset how your screen saver
    behaves.
    Go to the Control Panel, double-click on Power Options. Choose the
    "Advanced" tab and untick "Prompt for password ...etc".
     
    Fred At Home, Sep 21, 2005
    #2
    1. Advertisements

  3. SmakDaddy

    Dee Guest

    delete the net account from control panel/user accounts
     
    Dee, Sep 21, 2005
    #3
  4. SmakDaddy

    [BnH] Guest

    Start -> Run -> control userpasswords2 -> untick the first line

    =bob=
     
    [BnH], Sep 21, 2005
    #4
  5. SmakDaddy

    SmakDaddy Guest

    | Start -> Run -> control userpasswords2 -> untick the first line
    |
    | =bob=

    thanks for that, worked perfectly
     
    SmakDaddy, Sep 21, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.