VPN from WindowsXP problem

Discussion in 'PC Technical Talk' started by deKay, Jul 10, 2003.

  1. deKay

    deKay Guest

    I have a Windows XP machine at home which connects through a Linksys router to
    the internet. I have no problems accessing anything, including the other PCs
    on my LAN.

    However, I have just tried to set up a VPN connection to my work PC. When I
    run the Connection Wizard in XP, I enter all the information for a VPN, and an
    icon is created as expected. However, double clicking the icon just opens the
    properties, and right-clicking it shows Connect and Status to be both grayed
    out. The details pane shows "Dial-Up" and "Unavailable - device missing" -
    I'm assuming because I have no modem on my machine.

    I was under the impression I could use any internet connection to use VPN -
    that was certainly the way with W2K :(

    Any ideas?
     
    deKay, Jul 10, 2003
    #1
    1. Advertisements

  2. Interesting - if you use the connection wizzard, then go through the
    options "connect to the network at my workplace", you can create a
    working VPN connection from there. It would also help if we know what
    sort of VPN you are trying to connect to, maybe XP has done some
    perliminary checks and found it can't connect to the relevant ports on
    the host you specified or something?

    Andrew.
     
    Andrew Hodgson, Jul 13, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
There are no similar threads yet.
Loading...