Virus Problem

Discussion in 'Computing' started by Me, Dec 17, 2004.

  1. Me

    Me Guest

    Hi All,

    My computer got a virus off the net and whenever I run Internet Explorer,
    Vet comes up with a box saying its detected a virus and deleted it, it seems
    to continually do this with 2 different types of trojans being detected.
    When I do a full scan of the hard drives nothing comes up. Any idea how I
    can stop this?

    Thanks,
    Michael
     
    Me, Dec 17, 2004
    #1
    1. Advertisements

  2. Me

    Me Guest

    They are Win32.Winshow trojans by the way.
     
    Me, Dec 17, 2004
    #2
    1. Advertisements

  3. Me

    Me Guest

    I have done what it says and its stil there, I even sent VET a report of the
    system as thats what they said to do and they reckon its clean but it still
    comes up!
     
    Me, Dec 17, 2004
    #3
  4. Me

    eltan Guest

    How about try this...

    Download, install, run and updates Spybot and Ad-Aware with the latest
    "definition".

    Next install the latest patches and or service packs for your OS.

    If all that fail, use different Virus scanner.

    I found Kaspersky virus scan the most effective in detecting & cleaning
    trojan & worm type viruses.
     
    eltan, Dec 17, 2004
    #4
  5. Me

    leftred Guest

    Are you using Windows Me or WindowsXP?

    If so, turn off System Restore. Reboot your PC and then reinstate System
    Restore. Your problem should disappear.
     
    leftred, Dec 17, 2004
    #5
  6. Me

    hedgehog Guest

    Another idea would be when the virus warning pops up take note of the file
    name and do a search for said file name and delete all instances then run a
    reg cleaner and delete all references to that file.

    Hedgehog........
     
    hedgehog, Dec 18, 2004
    #6
  7. Me

    DalienX Guest

    Try a decent virus scanner, like AVG
    http://www.grisoft.com/us/us_dwnl_free.php
     
    DalienX, Dec 18, 2004
    #7
  8. Me

    rello Guest

    turn off system restore
    boot into safe mode
    it could be the virus is in the following folder
    Documents and Settings\profile name\jpi_cache\file\1.0
    Documents and Settings\profile name\jpi_cache\jar\1.0
    delete the files in the folders
    cant delete in normal mode
    relloman
     
    rello, Dec 18, 2004
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.