vB style & logo problem

Discussion in 'Web Design & Coding' started by Core, Apr 26, 2007.

  1. Core

    Core in pounce mode Moderator

    Joined:
    Jun 30, 2003
    Messages:
    1,557
    Likes Received:
    24
    Location:
    Akaa, Finland
    I've just switched the forum style on my vBulletin forum, but I'm having trouble figuring out how to adjust the logo into the template. The logo is 770px wide and so should the forum be, but there is still extra space on the right side of it.

    If someone's good at this stuff, I was wondering if you could PM me and see if you can point me in the right direction, ie pull the page source and tell me where I am going wrong...

    I know it'd be more simple to just post the URL here and whatnot, but I'm too embarrassed about my sucky forum. :|
     
    Core, Apr 26, 2007
    #1
    1. Advertisements

  2. Core

    James Photojournalist VIP Member

    Joined:
    Dec 24, 2002
    Messages:
    6,662
    Likes Received:
    35
    Location:
    Maine, USA
    Just noticed this thread- are you still having this issue?
     
    James, Jul 6, 2007
    #2
    1. Advertisements

  3. Core

    Core in pounce mode Moderator

    Joined:
    Jun 30, 2003
    Messages:
    1,557
    Likes Received:
    24
    Location:
    Akaa, Finland
    No, I managed to fix it, somehow.

    Welcome back James!
     
    Core, Jul 7, 2007
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Uneek
    Replies:
    25
    Views:
    2,622
    oblivionX
    Jul 24, 2003
  2. peterska2

    Forum logo problem

    peterska2, Sep 1, 2003, in forum: Software
    Replies:
    3
    Views:
    933
    James
    Sep 1, 2003
  3. bloop87
    Replies:
    21
    Views:
    1,512
    Fenis-Wolf
    Mar 8, 2005
  4. k3o

    Disable Windows Logo Checking

    k3o, Apr 28, 2006, in forum: Software
    Replies:
    14
    Views:
    4,009
  5. mike91

    OT: XP style problem

    mike91, Oct 27, 2003, in forum: DIY Computers
    Replies:
    4
    Views:
    423
  6. Mr Tysee

    Freeze on Logo screen

    Mr Tysee, Jan 29, 2004, in forum: DIY Computers
    Replies:
    2
    Views:
    426
    Lee Blaver
    Jan 29, 2004
  7. Nick Le Lievre

    FX5200 blank screen after Windows logo

    Nick Le Lievre, Mar 6, 2007, in forum: DIY Computers
    Replies:
    6
    Views:
    961
  8. Robin Faichney

    Windows Logo testing and network adaptors

    Robin Faichney, Jun 20, 2004, in forum: PC Technical Talk
    Replies:
    0
    Views:
    280
    Robin Faichney
    Jun 20, 2004
Loading...