This is a stupid question but idk how to fix it

Discussion in 'Software' started by Feartheterp, Feb 2, 2005.

  1. Feartheterp

    Feartheterp noob! VIP Member

    Joined:
    Jan 17, 2005
    Messages:
    424
    Likes Received:
    3
    Location:
    Md
    I recently restored my computer and for some weird reason now when it starts up i have to click my name to sign on. How do i get it from not doing this? Sorry ive jsut never had this happen b4 although it only takes 1 secound to load i just dont like have to click my name i like being lazy
     
    Feartheterp, Feb 2, 2005
    #1
    1. Advertisements

  2. Feartheterp

    Fenis-Wolf VIP Member

    Joined:
    Apr 30, 2003
    Messages:
    2,951
    Likes Received:
    35
    Location:
    Ann Arbor, Mi
    You have to remove the password for your account I believe. If you have a blank password, you shouldn't have to log in.
     
    Fenis-Wolf, Feb 2, 2005
    #2
    1. Advertisements

  3. Feartheterp

    Feartheterp noob! VIP Member

    Joined:
    Jan 17, 2005
    Messages:
    424
    Likes Received:
    3
    Location:
    Md
    Um i dont type a password in im running Windows Xp pro i just click it and im on.
     
    Feartheterp, Feb 2, 2005
    #3
  4. Feartheterp

    Dave601 Web Guru VIP Member

    Joined:
    Jan 27, 2004
    Messages:
    1,017
    Likes Received:
    22
    Location:
    St. Paul, MN
    Try this start > control panel > user accounts > click "change way users log on or log off" > uncheck "use welcome screen." I think that will do it.
     
    Dave601, Feb 2, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.