Sound icond doesn't show in task bar

Discussion in 'Computing' started by John Phillips, Nov 26, 2006.

  1. XP Pro SP2 etc. Dell Precision M70 lap top. 1 Gig.

    Sound icon, although ticked to show in system tray, does not appear.

    Looked at the M$ FAQ pages but couldn't specifically find anything,
    maybe didn't look hard enough?

    Any easy solution to this?
     
    John Phillips, Nov 26, 2006
    #1
    1. Advertisements

  2. John Phillips

    steam3801 Guest

    Correct - the answer is there.

    You need a copy of sndvol32.exe file in the windows/system32 folder.
    Most common cause of this file disappearing is somewhere in the
    Windows updates, it disapears (i.e. after a clean install, it's there
    .... run Win update, with 30-40 updates, and it disappears. Need to
    re-instate it in the system32 folder)
     
    steam3801, Nov 26, 2006
    #2
    1. Advertisements

  3. John Phillips

    steam3801 Guest

    PS You need to untick it, then re-tick it to get it back after
    sndvol32.exe is put (back) in the system32 folder.
     
    steam3801, Nov 26, 2006
    #3
  4. John Phillips

    KennyG Guest

    open control panel
    open sounds and devices
    put tick in box "put icon on taskbar

    ken
     
    KennyG, Nov 26, 2006
    #4
  5. Is already there. Maybe something else is needed?
     
    John Phillips, Nov 26, 2006
    #5
  6. Thanks, but already ticked! :-(
     
    John Phillips, Nov 26, 2006
    #6
  7. John Phillips

    Fred Guest

    Try reading this page and perhaps work through relevant the suggestions
    http://winhlp.com/WxSystray.htm
     
    Fred, Nov 26, 2006
    #7
  8. John Phillips

    Rob Guest


    Does the sound still work?? (The icon usually says the sound is working
    and the drivers are OK.)

    Another thing that you might do is the delete all the Sound, Video and
    Game Controllers through the Device Manager.

    Then refresh to allow them to self reload the drivers or use the CD with
    the drivers on it.
     
    Rob, Nov 26, 2006
    #8
  9. Thanks. Found that page earlier, tried every thing except this one:-

    "I found a solution for me that works perfectly. I simply went to My
    network Places and on the left pane I chose to Hide UPnP devices."

    Where is the "left pane" in My Network Places?

    If I click on this (Start/My Network Places) all I get is a window
    opening up showing all the folders here.
     
    John Phillips, Nov 26, 2006
    #9
  10. John Phillips

    Fred Guest

    FWIW when you are using classic view
    goto Folder Options and enable show common tasks in Folders
     
    Fred, Nov 26, 2006
    #10
  11. Seems to.
    Will try this, thanks.
     
    John Phillips, Nov 26, 2006
    #11
  12. That fixed it! Thanks!

    ....and thanks to all others who replied as well.
     
    John Phillips, Nov 26, 2006
    #12
  13. John Phillips

    Falkon Guest

    This happened to me a while back. It is a bug that occurs with
    autologon and UPnP.

    Disable UPnP, reboot and and the sound volume icon (and maybe some other
    missing icons) should return.

    You can do this by using this simple utility:
    http://www.grc.com/UnPnP/UnPnP.htm

    or:

    Start > Control Panel > Add/Remove Programs > Add/Remove Windows
    Components > Networking Services (Details) > Untick "UPnP User
    Interface" > Okay
    Reboot
     
    Falkon, Nov 26, 2006
    #13
  14. Thanks for the tip, but already working now (see previous post).

    Don't think this applies to me in any vase as I do not have auto
    login.
     
    John Phillips, Nov 26, 2006
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.