Setting up a Router

Discussion in 'Computing' started by Will_S, Jun 3, 2006.

  1. Will_S

    Will_S Guest

    Not sure the model but its an older Netgear Wireless Router ( think it may
    be a FM114 )which connects to an Alcatel modem. Now the very old
    documentation says something along the lines of for Domain name use
    "vic.bigpond.net.au" and not the state you are in. Also says that Bigpond
    will change this sometime in the future so have they changed this to
    something else or is that what you use ?

    Please dont suggest ringing Bigpond as we have and they dont want to know
    and their website doesnt help.

    I brought the router and modem to my place and set it up for Ozemail ( just
    to make sure that they worked ) and told him to erase the data and start
    from scratch but he still cant get it to work so will be going out this
    afternoon to see if I can somehow get it to work so any suggestions re
    domain name will be appreciated
     
    Will_S, Jun 3, 2006
    #1
    1. Advertisements

  2. Will_S

    Fred Guest

    If you are talking ADSL then I would put the Alcatel in Bridge mode and
    setup the router to do the login.

    Advanced ADSL set-up instructions for 'BYO Modem'
    models

    Manual Set-Up

    Router Mode

    WAN Settings
    Service Name: BigPond (This is optional)
    Username: [email protected]
    Password: YourPassword
    Encapsulation: PPPoA VCMUX
    Authentication: CHAP
    Modulation G.DMT
    VPI (Virtual Path Identifier ): 8
    VCI (Virtual Channel Identifier): 35
    These are sometime expressed together as VPI/VCI: 8*35
    Static IP: Disabled

    LAN Settings
    DHCP: Enabled/Auto
    DNS: Enabled/Auto
    NAT/NAPT/Dynamic NATP/UPnP: Enabled
    http://makeashorterlink.com/?L5B76243D

    For manual DNS settings
    http://makeashorterlink.com/?F2A71343D
     
    Fred, Jun 3, 2006
    #2
    1. Advertisements

  3. Will_S

    Will_S Guest

    Thanks Fred but I have these already but am not sure of the domain name. ie.
    vic.bigpond.net.au or vic.bigpond.com.au or bigpond.net.au etc


    Also I think the Alcatel is in bridge mode as it uses the Bigpond Client
    Software

    btw: it all worked previously and he added a wireless card to the computer
    and somehow killed it
     
    Will_S, Jun 3, 2006
    #3
  4. Will_S

    Fred Guest

    FWIW http://www.ozcableguy.com/dns.html#bpadns
     
    Fred, Jun 3, 2006
    #4
  5. Will_S committed to the eternal aether...:
    I use bigpond cable and have the cable modem connected to a router then to
    the internal network.
    The only settings I have on the router are:
    Internet Connection Type: Telstra Cable (this activates the bpc login)
    Username: my username
    Password: my password
    I left the rest blank including the host name and domain name.

    If the alcatel modem is also a router, it's probably trying to act as a
    dhcp server, possibly using a different IP range to the router. This is
    most likely the problem (ie a TCPIP issue) than the internet connection
    itelf if the modem is working without a router.
     
    Damien McBain, Jun 3, 2006
    #5
  6. Will_S

    Will_S Guest

    nah, the alcatel modem is one of those early models that is just a modem ( I
    actually managed to access it and tried changing settings but now that wont
    work but since it was my old one he still has his to connect to ADSL ).

    Its all worked before in the past and I had a similar setting ( without the
    wireless ) and it worked and I can set it up with my Ozemail account and it
    works fine but cant get Bigpond to work at his place through the router but
    can connect just using the modem .

    Anyway I have emailed him with the stuff from Ozcableguy ( thanks For the
    Links Fred )

    told him to try : nsw.bigpond.net.au as the Domain name and use the name
    "any" as the service name

    Actually my suggestion was to save money and move to another ISP and get a
    wireless router modem from them
     
    Will_S, Jun 4, 2006
    #6
  7. Netgear has a reasonably useful help line on 1800 787638.
     
    Mike Mackenzie, Jun 4, 2006
    #7
  8. Will_S

    Kim Guest


    Just ring Telstra...they'll be able to tell you and help you configure the
    router no problems.
     
    Kim, Jun 4, 2006
    #8
  9. Will_S

    Will_S Guest

    rofl


    They want nothing to do with routers etc
     
    Will_S, Jun 5, 2006
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.