Problem with latest W7 updates

Discussion in 'Computing' started by SG1, Jun 23, 2013.

  1. SG1

    SG1 Guest

    On my spare W7 Home Premium machine, since the latest round of updates
    Windows mail does not work. Still works on my W7 Ultimate machine.
    So reinstalled HP and unlocked WM and it worked. Joy of joys I thought, then
    it updated WM would not start. Not losing much hair (not much left anyway).
    But it is a PITA.
     
    SG1, Jun 23, 2013
    #1
    1. Advertisements

  2. I take it you're talking about "Windows Live Mail?"

    There's a widespread issue with it being affected by a couple of framework
    updates, and I've encountered this on a customer's computer a week or so
    ago.

    The only solution is to completely uninstall WLM (along with any other
    "Windows Essentials" components), then re-boot and re-install it from the
    "Windows Essentials" installation stub
    (http://windows.microsoft.com/en-au/windows-live/essentials) - make sure you
    untick all the other crap it wants to install though.

    This process won't lose any of your WLM settings or already-downloaded
    e-mail.
     
    Bob Milutinovic, Jun 25, 2013
    #2
    1. Advertisements

  3. SG1

    SG1 Guest

    No Bob "Windows Mail" I used a fix from Win74ums, (took me a while to read
    it as win 7 forums) that does hacks to activate Mail as supplied on the Home
    Premium DVD. It is basicly what was in Vista, but was not activated during
    an install.
     
    SG1, Jun 25, 2013
    #3
  4. SG1

    SG1 Guest

    P.S.
    I am using WM on my main PC and it has not been affected (W7 Ult). I f you
    check the headers you will see this, not that I know how to do that.
     
    SG1, Jun 25, 2013
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.