Post-move errors.

Discussion in 'Announcements, Site Problems & Feedback' started by Core, Mar 30, 2008.

  1. Core

    Core in pounce mode Moderator

    Joined:
    Jun 30, 2003
    Messages:
    1,557
    Likes Received:
    24
    Location:
    Akaa, Finland
    I am trying to create a new thread in Staff Precinct, but instead of posting my thread I get an error message:
    .
     
    Core, Mar 30, 2008
    #1
    1. Advertisements

  2. Core

    Ian Administrator

    Joined:
    Mar 27, 2008
    Messages:
    657
    Likes Received:
    6
    Does that happen every time you try and post? I'll check the server logs and see if anything comes up :)
     
    Ian, Mar 30, 2008
    #2
    1. Advertisements

  3. Core

    Core in pounce mode Moderator

    Joined:
    Jun 30, 2003
    Messages:
    1,557
    Likes Received:
    24
    Location:
    Akaa, Finland
    Actually, I've found something out that may help you determine the root of the issue.

    I just wrote a reply to a thread in the hardware forum. When I tried to submit the post, or preview it, I once again got the stack error. Once I removed the "unordered list" formatting from the post, it submitted just fine.

    The post I had tried to make in the Staff forum also contained an unordered list.

    It appears that for whatever reason, that particular formatting (perhaps others as well?) has to do with the error.
     
    Core, Mar 30, 2008
    #3
  4. Core

    Ian Administrator

    Joined:
    Mar 27, 2008
    Messages:
    657
    Likes Received:
    6
    Interesting, I'll give this a try:

    • 1
    • 2
    • 3
    1. a
    2. b
    3. c
     
    Ian, Mar 30, 2008
    #4
  5. Core

    Ian Administrator

    Joined:
    Mar 27, 2008
    Messages:
    657
    Likes Received:
    6
    That post seems to have gone through ok, although I have restarted the server. Could you let me know if it still does it for you please? :)
     
    Ian, Mar 30, 2008
    #5
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. nospam@all.thanks

    Older PC keeps giving odd errors at POST

    nospam@all.thanks, Jul 27, 2008, in forum: DIY Computers
    Replies:
    7
    Views:
    528
    Jaimie Vandenbergh
    Jul 28, 2008
  2. Stanley
    Replies:
    0
    Views:
    616
    Stanley
    Nov 14, 2007
  3. Rod Speed
    Replies:
    2
    Views:
    600
    Rod Speed
    Nov 15, 2007
  4. Rod Speed
    Replies:
    1
    Views:
    544
    Rod Speed
    Nov 16, 2007
  5. son of a bitch
    Replies:
    0
    Views:
    463
    son of a bitch
    Nov 15, 2007
  6. brad hill

    BSOD & post intall errors

    brad hill, Jan 23, 2004, in forum: PC Hardware
    Replies:
    0
    Views:
    274
    brad hill
    Jan 23, 2004
  7. JAD

    Re: Non-post then post issue...

    JAD, Jul 24, 2005, in forum: PC Hardware
    Replies:
    1
    Views:
    291
Loading...