Possibly virus problem?

Discussion in 'System Security & Infection Support' started by fuzzy, Sep 14, 2003.

  1. fuzzy

    fuzzy

    Joined:
    Sep 7, 2003
    Messages:
    6
    Likes Received:
    0
    Location:
    U.S.A.
    Unknown.

    I recently posted the "[thread=610]video cards!!!![/thread]" thread, and i figured out that it may not be my video card at all, because i got my computer to temporarliy work once, and all my settings for programs like zonealarm had been erased which was curious. then when it broke again i went into safe mode and after 20 minutes the screen gets garbled. i think its a virus that mislead me to think it was a video issue by deleting video files first and now its delved in my basic built in safe mode video card. norton antivirus didnt catch anything when i ran it, but my subscription for new viruses ran out on june 30th. does this sound like any kind of new virus to u, and if so can u tell me how to fix it. keep in mind that i cannot burn any cds and can only work in safe mode for like 20 minute periods before the video driver dies.
     
    fuzzy, Sep 14, 2003
    #1
    1. Advertisements

  2. fuzzy

    James Photojournalist

    Joined:
    Dec 24, 2002
    Messages:
    6,662
    Likes Received:
    35
    Do you have a spare hard drive that you could dump the files onto? If so I would do that, then when your ready scan that drive for any virus'.

    Moved thread and changed title per the rules.
     
    James, Sep 14, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.