Persistent Language Bar!

Discussion in 'Software' started by Tosca, Jan 17, 2005.

  1. Tosca

    Tosca VIP Member

    Joined:
    Nov 8, 2004
    Messages:
    249
    Likes Received:
    3
    Location:
    Townville
    Hi everyone

    I installed Office 2003 recently and everything's fine - except the Language Bar has been opened and persists, even if I disable it via Right Click Taskbar>Toolbars. I assume that it's being started when I reboot but don't know where it's being activated. I've checked msconfig to no avail. It could be in the registry but I'm not sure where. Where should I look in the registry and should I check anywhere else?

    Thank you.
     
    Tosca, Jan 17, 2005
    #1
    1. Advertisements

  2. Tosca

    Fenis-Wolf VIP Member

    Joined:
    Apr 30, 2003
    Messages:
    2,951
    Likes Received:
    35
    Location:
    Ann Arbor, Mi
    You have to go into the Toolbars options, and disable it from there. Its non-intuitive.
    So click the little down arrow, then go to 'Settings'. Click 'Language Bar' and uncheck 'Show the Language Toolbar'.
     
    Fenis-Wolf, Jan 17, 2005
    #2
    1. Advertisements

  3. Tosca

    Tosca VIP Member

    Joined:
    Nov 8, 2004
    Messages:
    249
    Likes Received:
    3
    Location:
    Townville
    Thank you - that's why I couldn't find it in msconfig!
     
    Tosca, Jan 17, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.