PC freezes whenever I try to burn a dvd. :-/

Discussion in 'PC Technical Talk' started by Angus, Dec 10, 2010.

  1. Angus

    Angus Guest

    Hi,
    Not quite sure if this is on-topic so apologies if not.

    I don't burn Dvd's very often at home, and when I tried the other day
    using the software that came with my new Panasonic camcorder, the
    computer froze up completely. I tried it a few times and the problem
    occured pretty much in the same place, just as the drive is starting to
    burn to the disk.

    I then tried on Nero (a different file) and the same thing happened.

    Since then I have uninstalled both programs, re-installed Nero, tried
    another dvd drive, changed the cable - and built up an impressive tower
    of useless, partly burned dvd's.

    I've also run software called memtest, and a cpu tester called Prime95,
    neither indicating a problem - by the way, Nero can successfully write a
    CD - I just tried.

    Any thoughts, I'm pretty much stumped. :-/


    Cheers,

    Angus.
     
    Angus, Dec 10, 2010
    #1
    1. Advertisements

  2. Angus

    Angus Guest


    Yes, I've just downloaded it, lots of green ticks.

    I can write a dvd image to the hard drive.

    Just now I tried a simulated burn (to dvd) at 8x.

    It froze just as it does when actually writing. At least it didn't cost
    me another dvd this time. :)

    Nero says it has finished the file caching, then it starts to write, you
    hear the drive spin up to speed, and then it just stays there at 3
    percent, until I forcibly power it down.

    Its almost like the extra voltage that the drive needs to write to the
    disk is enough to freeze the pc. :(
     
    Angus, Dec 11, 2010
    #2
    1. Advertisements

  3. Angus

    Angus Guest


    No, its completely frozen solid. :(

    Yes, I've tried burning slower and I assume if it freezes during a
    simulated burn, then its not the dvd that's upsetting it - but I have
    tried different types.

    I've heard a few bad reports of Nero 8, so I'll try different software,
    I'll also try with dfferent meomory instaled.

    I'm still eager for any other ideas though. :)
     
    Angus, Dec 14, 2010
    #3
  4. Angus

    Ian Guest

    OK, a shot in the dark.

    In Nero info tool, on the "ASPI" tab, does it report "ASPI is installed
    and working properly"?

    I don't know if it's the same for everyone, but my versions are all
    dated
    Sept. 10th 1999.
     
    Ian, Dec 15, 2010
    #4
  5. Angus

    Angus Guest

    Hmmmm.... I'm more confused now.

    I looked to see what it said about APSI. I couldn't find the tab, but I
    found some text saying that this infotool was not compatible and I
    needed version 4.

    Got that.

    Looked at APSI.

    Its not installed - (but the drive is SATA).

    The Nero APSI is however installed and working properly.

    Looking under the Configuration tab, there's a tiny yellow mark on the
    front of the DVD drive image. I don't know if this means there is a
    problem or just part of the illustration, but its part of a family tree
    type display, and it is listed as a slave on the second IDE channel,
    with DMA on and Autorun on.

    Above it (also on the second IDE channel) is what I think is my primary
    hard drive, listed as master, with the DMA off. :-/

    What does all this signify? :)
     
    Angus, Dec 17, 2010
    #5
  6. Angus

    -= timm3r =- Guest

    Get youself a multimeter and test the voltage of your PC's P/S. Red is 5v's
    and Yellow is 12v's. If your readings are anything under that, you may
    indeed have a power issue. Some power supply's have a tweak knob on them, so
    as your taking the readings (with molex disconnected from drive of course)
    you can set them accordingly.

    Do this after you have exhausted all software troubleshooting.
     
    -= timm3r =-, Dec 19, 2010
    #6
  7. Angus

    Angus Guest

    A bit of an update on the situation....

    This morning I backed up the hard drive and then loaded an earlier hard
    drive image from when I first got the computer, with just my first few
    apps installed on it, yup, I tried Nero, and it worked perfectly. This
    is not a fix, because I don't want to install all the stuff back on to
    it, and find myself at some point back with a non-burning drive again. I
    really want to find the reason and get it fixed. Could it be a Windows
    update causing some kind of problem? I've now reloaded my current hard
    disk image (with non-burning) drive, and I'm looking for solutions.
    Anyway, as I read it, this means that my hardware is fine, but if
    anybody has thoughts on what the problem is I would love to hear.
     
    Angus, Dec 19, 2010
    #7
  8. Angus

    darthjack

    Joined:
    Dec 28, 2012
    Messages:
    1
    Likes Received:
    0
    i have never encountered this issue when using dvd authoring tool, maybe you will probably need to update your computer hardware.
     
    darthjack, Dec 28, 2012
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.