new MB - Hard drive LED always on or always off!

Discussion in 'PC Hardware' started by JR, Dec 5, 2003.

  1. JR

    JR Guest

    I just upgraded my old AX6BC with an Intel D865PERL (very nice!) The only
    problem is my hard drive LED is either always on or always off! It worked
    fine in my old MB and I'm sure I have the right spot on the Intel MB header,
    so what could cause this? I can understand if the polarity is reversed why
    it would be on all the time but reversing it causes it to never light up
    with hard drive activity!? Any thoughts would be greatly appreciated - -
    thanks Jim
     
    JR, Dec 5, 2003
    #1
    1. Advertisements

  2. JR

    Ralph Mowery Guest

    A LED will not light up at all if the polarity is reversed. It is a diode
    that emitts light . If it is hooked up in reverse it will not pass any
    current and will not light up. Check to see where you have it hooked up and
    one othe thing to check is could it be the cd drive is on and that is
    causing the light to burn. One other thing that I am assuming is the
    computer is working and able to read the hard drive. If not then the hard
    drive cabe data cable is reversed.
     
    Ralph Mowery, Dec 5, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.