iOS update killed my iPad - update

Discussion in 'iPad' started by Periproct, Feb 20, 2013.

  1. Periproct

    Periproct Guest

    After iOS 6.1 killed my iPad 2, leaving it in recovery mode, iOS6.1.2
    managed to restore it.

    Curiously, the battery was totally flat despite being plugged into a PC USB
    port for a couple of weeks and then spending two days plugged into a mains
    charger. I assume an iPad in recovery mode won't charge.
     
    Periproct, Feb 20, 2013
    #1
    1. Advertisements

  2. Periproct

    Ed Cryer Guest

    Proclaim a miracle!
    An iPad with a flat battery updated its OS.

    Ed
     
    Ed Cryer, Feb 20, 2013
    #2
    1. Advertisements

  3. Previously on comp.mobile.ipad, Periproct said:
    Odd. Were you jailbroke and doing the 6.1 update OTA, by any chance?
     
    Jeffrey Kaplan, Feb 20, 2013
    #3
  4. Periproct

    Periproct Guest

    "Jeffrey Kaplan" wrote in message

    Previously on comp.mobile.ipad, Periproct said:
    No jailbreak and USB sync lead to my PC.
    Back on the 4th Feb I asked for advice here because for the second time an
    iOS update has put my iPad into recovery mode. As far as I can remember, the
    first time I got it back by just repeatedly trying dozens of times.

    This time it looks like iOS 6.1.2 did the trick.
     
    Periproct, Feb 20, 2013
    #4
  5. Periproct

    Carl Heinz Guest

    I've had problems with iTunes updates in the past. I've not had problems with
    wifi updates.
     
    Carl Heinz, Feb 20, 2013
    #5
  6. Periproct

    Periproct Guest

    "Ed Cryer" wrote in message
    The iPad has been constantly plugged into the PC since the release of
    iOS6.1. (I've been clicking the restore button in iTunes every time I pass
    the PC).
    It's either been off, showing the 'plug me into iTunes' symbol or the
    battery symbol with a thin red line.
    The last 48 hours it was in a mains charger and the thin red line was
    flashing.
    I assumed that, in recovery mode, it either couldn't show the state of
    charge or couldn't charge. Turns out it was the latter.
     
    Periproct, Feb 20, 2013
    #6
  7. Periproct

    gracetaw

    Joined:
    Feb 18, 2014
    Messages:
    3
    Likes Received:
    0
    Me to.
    It hung up durring the update over Wi-Fi.
    I tried to make a hardware reset, but it came up with the message "connect to iTunes".
    I connect and tried to restore to factory settings, but it came up with different error messages.
    I the restart my Mac, and did the factory restore again, and now it went well.
    Now I am waiting for the restore of my latest backup.
    Hope iPad Data Extractor can really help you.
     
    gracetaw, Mar 27, 2014
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.