Internet Explorer Pop-Ups Problem

Discussion in 'Computing' started by David Springthorpe, Mar 31, 2006.

  1. I use the St George Bank site for online banking. From this afternoon
    the procedures that involve generating a pop-up (e.g. setting up a
    third party account) are not working, with the message "pop-up
    blocked". My IE options are set with Pop-Up Blocker inactivated (yes,
    I checked). I don't recall altering anything else. I sent an online
    Help request to the bank but haven't had a reply (probably too late in
    the day). Can anyone suggest what I may have done incorrectly and/or
    suggest a solution ?

    Thanks.
     
    David Springthorpe, Mar 31, 2006
    #1
    1. Advertisements

  2. I investigated further and was able to use pop-ups by using the CTRL
    button to override any blocking, but the question still remains why I
    should need to do this even when the Pop-U Blocker is disabled as
    above. Again, any help ?

    The only change made to my computer today was running some update
    files for Nero 6 Ultra Edition plus some associated Nero updates from
    files I downloaded yesterday - can't think why this should cause my
    problem 'tho.....
     
    David Springthorpe, Mar 31, 2006
    #2
    1. Advertisements

  3. David Springthorpe

    steam3801 Guest

    Enable the popup blocker - very dangerous to disbale this

    Tools -> Popup Blocker -> Popup Blocker Settings
    Enter the URL of the St George website - from memory, st george use
    something like www2.stgeorge (etc) or www2.stgeorge.

    So, make a generic allowable entry like *.stgeorge.com.au

    Alternatively, when the popup blocker bar appears at the top of IE,
    click on the options to allow popups from this site.
     
    steam3801, Mar 31, 2006
    #3
  4. David Springthorpe

    steam3801 Guest

    OK, I know now - they use ibank.stgeorge.com.au as the popup; but the
    generic *.stgeorge.com.au should cover this to allow popups from their
    site
     
    steam3801, Mar 31, 2006
    #4
  5. It WAS like that and still not working.....note that ONLY way I can
    get pop-ups not to be blocked is by using CTRL key....I'll play around
    some more.....
     
    David Springthorpe, Mar 31, 2006
    #5
  6. David Springthorpe

    Dave B. Guest

    You could try setting the bank site as trusted site in your internet
    options?
     
    Dave B., Mar 31, 2006
    #6
  7. Not the problem unfortunately - see reply above.....
     
    David Springthorpe, Apr 1, 2006
    #7
  8. David Springthorpe

    steam3801 Guest

    I've come across this problem several times before with StG - and also
    a couple of other non-bank financial institions. Making additions to
    the popup control list always seem to have fixed it. So, obviously
    must be something else.

    At the risk of stating the obvious, have you *MANUALLY* run (i.e.
    don't rely on supposed "automatic" processes)
    1) your virus software
    2) adaware
    3) spybot
    4) Microsoft Antispyware or the newer version, Defender

    I know someone else stated it elsewhere, but try it with another
    browser - like Firefox (depending on whether StG will work with a
    non-IE browser ...!!)

    (You mention it doesn't happen when "setting up a third party account"
    - ???? Is this the the initial opening popup for your account and
    password logon?)
     
    steam3801, Apr 1, 2006
    #8
  9. Won't answer each point separately as no need now probably, but thanks
    for all suggestions. Didn't check with Firefox but problem was with
    pop-ups from all sources (or I assume so - tested a website I'm
    webmaster for).

    Just clutching at straws, but would it have anything to do at all with
    my time zone settings. I just played around with them and pop-ups are
    now WORKING (weren't earlier this morning).

    I tested all pop-up blocker options (including the include list) and I
    appear perhaps to have the opposite problem : pop-ups are NOT being
    blocked. Perhaps the operations I was attempting to perform weren't
    strictly pop-ups even though IE was telling me they were (grabbing at
    straws again) ?
     
    David Springthorpe, Apr 1, 2006
    #9
  10. Thanks - I'll check these out, but see my latest post above.....
     
    David Springthorpe, Apr 1, 2006
    #10
  11. David Springthorpe

    Fred Guest

    Have you got any other popup blockers installed?
    The Google Toolbar has one, as does ZoneAlarm.

    Having said that, what level is the filter setting, mine is medium.

    Also as the other poster suggested add the bank site to your Trusted Zone
    under Security Tab.
    (Different setting to Pop-Up Blocker allowed site)
     
    Fred, Apr 1, 2006
    #11
  12. Thanks for reminding me - had the Google Toolbar before PC crash a
    couple of months ago and forgot to re-download it.....
     
    David Springthorpe, Apr 1, 2006
    #12
  13. David Springthorpe

    Victor Bien Guest

    St G DOES work with Firefox even though they either say it doesn't or
    that they don't support it. You have to have Java installed. I'm not
    sure what happens when one uses IE - whether Java has to be installed
    with that as well.
     
    Victor Bien, Apr 1, 2006
    #13
  14. David Springthorpe

    Whatcher? Guest

    Yahoo toolbar? Google toolbar? Some other toolbar? Most have their own
    blocker. This is why you should never put more than 1 x 3rd party toolbar in
    on the same system. I have seen machines with 3 on them and St. George
    didn't work. Turn all blockers off and it worked.
     
    Whatcher?, Apr 2, 2006
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.