Help with XML stuff.

Discussion in 'Computing' started by Ben Taylor, May 3, 2010.

  1. Ben Taylor

    Ben Taylor Guest

    I have been trying to download and install Corel Videostudeo pro x3
    trial. It downloads OK but when I try to install I get the following
    error message:

    "Cannot view XML input using XSL stylesheet. Please correct the error
    and then hit refresh, etc...

    Cannot have a DOCTYPE declaration outside of a prolog. Error processing
    resource 'file:///C:/Users/Ben/AppData/Local/Corel...

    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">"
    ----------^

    I have tried the methods that Corel advise, I have used Free Download
    Manager to dowload a copy and also tried a copy of program off a disc
    but still get a similar error reports.i.e. Cannot view XML etc...

    I am coming to the conclusion it is my computer settings or I have not
    got something set up correctly. It is a new computer build with win 7.

    Fred suggested it might be a problem with your Microsoft .net
    install? He noticed that Visual Studio was installed as well.
    As a long shot maybe running the aspnet_regiis.exe utility would help.
    http://support.microsoft.com/kb/306005

    Is this the way to go?
    Appreciate any help. If it is too advanced for me to do, I can pass the
    info to someone who can do it for me.
    Thanks,
    Ben
     
    Ben Taylor, May 3, 2010
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.