Help with XML page display problem please?.

Discussion in 'Computing' started by Ben Taylor, May 3, 2010.

  1. Ben Taylor

    Ben Taylor Guest

    I have been having problems with Corel Videostudeo pro x3 trial.
    I think it downloads OK but when I try to install I get the following
    error message:

    "Cannot view XML input using XSL stylesheet. Please correct the error
    and then hit refresh, etc...

    Cannot have a DOCTYPE declaration outside of a prolog. Error processing
    resource 'file:///C:/Users/Ben/AppData/Local/Corel...

    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">"
    ----------^

    I have tried to download/install using advice from Corel, I have tried
    the same using Free Download manager and also tried to install off a
    copy off a disc but still get a similar Error message.

    I have come tot the conclusion it must be my computer settings.
    The computer is a recent upgrade using win 7.

    Fred suggested "it might be a problem with your Microsoft .net
    install? He noticed that Visual Studio was installed as well.
    As a long shot maybe running the aspnet_regiis.exe utility would help.
    http://support.microsoft.com/kb/306005"

    Is this the way to go?
    Any suggestions would be appreciated and if it was too advanced for me
    to do, I could pass the information on to someone who could do it for
    me. (my son)

    Thanks,
    Ben.
    Win7, Firefox, 3GHz+,
     
    Ben Taylor, May 3, 2010
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.