HDMI cable overheating laptop?

Discussion in 'Computing' started by FredEee, Mar 24, 2013.

  1. FredEee

    FredEee Guest

    Whenever I use the HDMI cable on my laptop going into a TV, the laptop seems
    to overheat and crashes.

    What is the solution to this problem?
     
    FredEee, Mar 24, 2013
    #1
    1. Advertisements

  2. FredEee

    Petzl Guest

    Don't know, but I do kno the HDMI can send current
    My Tablet is charged by plugging it into the HDMI TV socket
     
    Petzl, Mar 24, 2013
    #2
    1. Advertisements

  3. FredEee

    Rod Speed Guest

    What happens when you do the same thing without
    using the HDMI cable, watching movies presumably ?

    It may just be the movie watching that is overheating the laptop.
     
    Rod Speed, Mar 24, 2013
    #3
  4. FredEee

    Clocky Guest

    Nothing to do with the HDMI cable I suspect.

    The load on the laptop from CPU/GPU processing might have more to do
    with it - and perhaps inadequate airflow either by partial blockage or
    placement. Make sure the laptop is placed on a hard, flat surface.
     
    Clocky, Mar 24, 2013
    #4
  5. FredEee

    Damian Guest

    I agree. It's not likely the cable can overheat the laptop.
    He can try a different brand cable. But, I doubt it makes any difference.
    I usually use a USB cooler fan base for the laptop. A real life extender
    for laptops I believe, or can use a normal fan blowing at the laptop as
    well. My 2005 Fujitsu laptop still goes as good as new. I've been using it
    like a desktop fair bit of time, running like a desktop all the time. I
    always use the USB base cooler.
     
    Damian, Mar 25, 2013
    #5
  6. FredEee

    Rod Speed Guest

    I don’t bother with mine, even when I am playing recorded video for hours.
     
    Rod Speed, Mar 25, 2013
    #6
  7. FredEee

    Petzl Guest

    Same here, I'm thinking his laptop is sitting somewhere with HDMI
    interfering with cooling
     
    Petzl, Mar 25, 2013
    #7
  8. FredEee

    Rod Speed Guest

    I think its more likely just the playing of movies that's overheating that
    particular laptop.
     
    Rod Speed, Mar 25, 2013
    #8
  9. FredEee

    Damian Guest

    Which brand is it?
     
    Damian, Mar 25, 2013
    #9
  10. FredEee

    Rod Speed Guest

    Compaq. It doesn’t even turn the internal fan on.
     
    Rod Speed, Mar 25, 2013
    #10
  11. FredEee

    FredEee Guest

    Only when using the HDMI cable.
     
    FredEee, Mar 25, 2013
    #11
  12. FredEee

    Damian Guest

    That sounds pretty good. It might have come with a clever chassis design
    and oil cool heatsink.
     
    Damian, Mar 26, 2013
    #12
  13. FredEee

    Damian Guest

    Get a USB fan cooler.
     
    Damian, Mar 26, 2013
    #13
  14. FredEee

    Rod Speed Guest

    And I ensured that its got a proper mobile cpu, not a normal desktop cpu.
     
    Rod Speed, Mar 26, 2013
    #14
  15. FredEee

    Damian Guest

    Yes, there were quite a few of the those noname brand crap laptops with
    desktop cpu out there while ago. One of my mates got duped into buy a one
    from a swap meet. It gets so hot, it practically can cook the privates when
    keeping it on laptop. They were dirt cheap for a good reason.
     
    Damian, Mar 26, 2013
    #15
  16. The HDMI/TV probably has a higher resolution than the laptop screen.
    Movie watching in higher resolution (probably) means more CPU power
    required. More CPU power generates more heat.

    So this *may* be the cause of the difference you see.

    BTW, if you're using the HDMI/TV, is the laptop screen then switched
    off? If not, that be another explanation, especially if other
    applications - especially webpages - still 'talk' to the laptop screen.
    Note that it does not matter if these applications *seem* to be
    inactive, it only matters whether they *are* (in)active.
     
    Frank Slootweg, Mar 26, 2013
    #16
  17. FredEee

    Rod Speed Guest

    What's the brand and model number of the laptop ?
     
    Rod Speed, Mar 26, 2013
    #17
  18. FredEee

    ethaniel

    Joined:
    Nov 21, 2014
    Messages:
    1
    Likes Received:
    0
    I got this figured out. I had exactly the same problem. And it is solvable.
    Turns out that when you connect the HDMI cable, the video card starts working harder.

    If you have a NVidia card, it starts to randomly jump into "full 3d" mode when it doesn't have to. As a result - it pulls more power and generates more heat, leading to fan overload.

    To solve this, you need to download "nvidia inspector" (download.orbmu2k.de/download.php?id=51). It's not installable, so just extract it somewhere where you can access it all the time. When you open it, right click on the "Show overclocking" button on the bottom right. And select "Multi display power saver".

    Inside the new window click "Run at windows startup" and "Activate Full 3d by GPU usage". Keep the threshold at 100%. This way it will enable full3d only when it really needs to, keeping the heat and fans at bay.

    Hope this helps you.
     
    ethaniel, Nov 21, 2014
    #18
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.