Having problems with my router lossing connection to Windows XP

Discussion in 'PC Hardware' started by M. B., Feb 4, 2004.

  1. M. B.

    M. B. Guest

    I will try to make this as short as possible. For some reason, my router
    (Netgear WGR614v3) keeps loosing the connection to my Windows XP SP1,
    causing me to loose my DSL connection for about 10 - 30 seconds. Then as if
    nothing happened, I am back online. This happenes randomly (sometimes twice
    a day, and sometimes more) I know that it is not a defective router, as
    I had a D-Link 624 before that, and I have already exchanged my Netgear
    twice (trying different BIOS version and tec). All lead to the same
    symptom: A little popup box at the bottom right tells me that the LAN cable
    has been unplugged (which is not the case). Please remember: Although I
    have a WIRELESS router, this lost connection happens on the machine that is
    physically connected to the router, so this has nothing to do with wiresless
    reception.

    I have tried everything I can think of but perhaps someone else has an idea
    of what to do? Just for the record, before installing a router I was
    running my DSL modem (Verizon) as a router and NEVER had these problems for
    over 2 years! The fact is that if I loose my connection to the internet
    even for 5 seconds, my Java applets which run in real-time lockup and I have
    to restart my whole system.

    Here is my system: ASUS P4C800 Deluxe motherboard, which has a 3COM Gigabit
    LOM (3C940) network adapter card. I am running the latest known driver
    version 1.0.0.46. My DSL modem is a Westell 2200 (latest firmware), whcih
    is running in bridge-only mode. I even got another Westell to test the
    issue, but the same story.

    Without question, the problem seems to be somwhere between my NIC, Router
    and Windows XP. It is definately not DSL related since if I plug the
    Westell directly to the PC, I never have (had) these issues. One last
    point: I have re-checked the router setup and I have the "always" log'ed in
    option on. In any case, if my router would log me off my Verizon DSL
    account, I would not be getting this "LAN cable unplugged" system tray
    pop-up.

    And help/suggestions would be VERY MUCH appreciated!
     
    M. B., Feb 4, 2004
    #1
    1. Advertisements

  2. M. B.

    Adam S Guest

    I would not be getting this "LAN cable unplugged" system tray
    Does your network cable have a plastic/rubber boot on the RJ45 plugs? (the
    black bit in this picture)
    http://naxos.biomedicale.univ-paris5.fr/pp/rg/IMG/jpg/rj45.jpg

    On my PC this caused me to loose connection at times like you describe, as
    it was forcing the plug out and making the pins of the plug to loose
    connection, vibration from the fans maybe? The solution was to cut 2mm off
    the boot so that it didn't hit the card any more.

    It worked for me.

    Adam S
     
    Adam S, Feb 4, 2004
    #2
    1. Advertisements

  3. M. B.

    Martin Guest

    Sometimes people cure such problems by changing the cable from NIC to
    router. Some "onboard NICs" are a bit fussy about cable quality.

    Regards

    Martin
     
    Martin, Feb 4, 2004
    #3
  4. M. B.

    M. B. Guest

    First of all, thank you everyone for the different suggestions. Here is
    what I have tried:

    1) Disabled the onboard 3Com Gigabit LOM (3C940) Network card (via the
    motherboard BIOS)
    2) Installed a Netgear Fast Ethernet FA310TX network card, which worked fine
    for over 2 years before. It is set to Auto-Sensing speed, Threshhold=256
    bytes and burst length is 16 DWORDS.
    3) Made sure that the MTU is set to 1492 and disabled UPnP on the router.
    4) Double-checked that each CAT-5 cable to make sure it is working fine. I
    even replaced two of them and then pulled and tugged them to see if any of
    these might cause this disconnection problem, but I could not replicate the
    issue described below
    5) And yes, my Westell Verizon DSL modem is running in bridge-only mode.
    6) As far as I can tell, this cannot be some kind of a power-saver feauture
    issue, as I have lost connections while I was typing and when the monitor
    was in "screen saver" mode.

    But alas, I am still having the same issue. Every few hours I get that
    "LAN cable has been unplugged" system tray icon pop up at the bottom right
    and I loose the internet connection. Give it about 20-30 seconds, and I
    am again auo-reconnected to the internet.

    One other thing: Some of you have mentioned that the 2.4Ghz phone sometimes
    cause havoc, but I again remind you that my issue has nothing to do with
    wireless interruptions. This is happening on the machine to which the
    router is physcially connected.

    I am open to hear any other ideas.
     
    M. B., Feb 4, 2004
    #4
  5. M. B.

    M. B. Guest

    I am NOT running any kind of firewall and have set Service Blocking to
    Never.
     
    M. B., Feb 5, 2004
    #5
  6. M. B.

    M. B. Guest

    I have been battling this issue now for a week, and just came up on
    something
    interesting:

    As suggested by some, I disabled the "Wirless Zero Configuration" services,
    and within 10 minutes of the reboot, I again lost the LAN connection. I
    went inside the Manage | System Event Log and found this first entry (under
    TCPIP) :

    The system detected that network adapter
    \DEVICE\TCPIP_{143B8F42-637C-404C-BA9D-ED75774914C4} was disconnected from
    the network, and the adapter's network configuration has been released. If
    the network adapter was not disconnected, this may indicate that it has
    malfunctioned. Please contact your vendor for updated drivers.

    *** and only 5 second later, another entry ***

    The system detected that network adapter
    \DEVICE\TCPIP_{143B8F42-637C-404C-BA9D-ED75774914C4} was connected to the
    network, and has initiated normal operation over the network adapter.

    *** ALSO *** I actually got to watch the router (Netgear WGR614v3) during
    one of these "disconnects" from the LAN and saw that it looked like it was
    turned off and then turned back on again (almost all of the lights went
    dark, except the POWER light) and then re-sync'ed). I would love to tell
    you that it might be a
    defective router, but this is a SECOND one of this kind that I am trying
    with the same symptom.

    I have also re-checked but my "current" NIC card does not have any
    power-suspend mode (or sleep mode), so this cannot be the case. And
    lastly, my router does not have any "lease expiration" options so it cannot
    be this (especially that sometimes my connection holds 2 hours, and
    sometimes just 15 minutes)

    So, I am back to first base. For sure it cannot be bad cables (tried 5
    different ones), bad router (tried 5 different ones from 3 different brands
    Linksys, D-Link and now Netgear) and bad NIC card (tried two different
    ones).

    Thanks again everyone!
     
    M. B., Feb 5, 2004
    #6
  7. M. B.

    M. B. Guest

    I am happy to report that after 8 days of constant battles, reboots, phone
    calls, cable pulling, router changing, it seems that I finally have found a
    combination that has had me using Verizon DSL account for over 12 hours so
    far without any kind of interruptions.



    Since so many of you tried giving me comments and suggestions, I felt that
    it is necessary for me to post this here so that the next person will not
    (hopefully) need to go through this hell as I did!



    My original problem was that when after I purchased a D-Link Wireless Router
    DI-624, I would get disconnected from Verizon DSL at least once every 2
    hours or so. My internet access would "freeze" and then a little popup box
    at the bottom right system tray would tell me that the "LAN cable has been
    unplugged". After about a minute or so, my internet connection would be
    back working This was NEVER happening during the 2+ years I was using my
    Westell modem alone (running in router mode).

    Please keep in mind: The problem I was having was not wireless related as
    it was happening to the desktop computer to which the router/westell was
    connected to!


    During these last 8 days, I tried: one DI-624 wireless router, two Netgear
    614v3 routers and two Linksys WRT54G v.2 routers. In addition, I received a
    brand new Westell 2200 modem from Verizon. I also tried about four
    different CAT-5 cables. Here is the final outcome:



    I have the Linksys WRT54G (version 2) wireless router connected to the
    Netgear Fast Ethernet FA310TX network card in Auto-Sense mode (using the
    built-in XP drivers, as Netgear told me that there was never a newer
    revision released). I have DISABLED the built-in 3Com Gigabit LOM (3C940)
    network card (via the ASUS P4C800 Deluxe motherboard BIOS), DISABLED the
    Zero Wireless Configuration service, and have put in the IP/Gateway/DNS
    address numbers inside my Windows XP Network Connections | LAN setup. My
    operating system is Windows XP Pro SP1 and the modem is a Westell 2200
    configured as bridge only.



    If my situation continues to be stable, I *might* try to go back to the 3Com
    built-in card (disable any power management) and then re-enabling the Zero
    Wireless Configuration services. But in reality, I am happy with the way
    things are and have already spent enough time trying to get my router to
    work with Verizon DSL without having it drop connections!



    Now, the next step will be setting up the WIRELESS part of this. I don't
    even yet have a laptop with me on the premises, but the 802.11g card that I
    already have is the D-Link DWL-G650. I hope and assume that this will work
    okay with the Linksys...



    One thing I must say is that I never realized that how many problems other
    users are having. I would have thought that since 802.11x has been around
    in the mainstream by now 2+ years, that things would have been much more
    "system friendlier". And again, my issues were not even WIRELESS related.
    All 3 tech supports were not really helpful, as none of them realized that
    the problem is somehow between the router and Windows XP (Ethernet card?)
    loosing a connection, which of course results in Verizon DSL loosing the
    connection also.



    One other comment about the Netgear 614 v.3 router: A number of people have
    responded to tell me that they have had this random "router resetting"
    happen to them (where the routers behaves as if someone turned the power off
    and then back on, and the lights flash) just as if you first turn it on). I
    was lucky to witness it myself during one of the "disconnects" that I had.
    This was actually the reason why I went back to try the Linksys one more
    time. So, I would definitely recommend staying way from this 614 (version
    3) model.



    Once again - THANK YOU everyone!
     
    M. B., Feb 6, 2004
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.