Great Site

Discussion in 'Announcements, Site Problems & Feedback' started by Stray, Nov 5, 2006.

  1. Stray

    Stray

    Joined:
    Nov 3, 2006
    Messages:
    14
    Likes Received:
    0
    Location:
    Wales,UK
    This appears to be a great site having just registered, however........ after logging in and composing a reply in my thread I am told I "do not have permission to post as I am not logged in" :? usually I just log in again and the reply is added but on one occasion I lost the reply altogether
     
    Stray, Nov 5, 2006
    #1
    1. Advertisements

  2. Stray

    Crimson Devil's Advocate VIP Member

    Joined:
    Aug 21, 2006
    Messages:
    479
    Likes Received:
    3
    Location:
    Norfolk, VA
    The "save" check-mark keeps your account from timing out.
     
    Crimson, Nov 5, 2006
    #2
    1. Advertisements

  3. Stray

    Stray

    Joined:
    Nov 3, 2006
    Messages:
    14
    Likes Received:
    0
    Location:
    Wales,UK
    Thanks for that :)
     
    Stray, Nov 5, 2006
    #3
  4. Stray

    Nickweb Resident Filmaker Moderator

    Joined:
    Nov 7, 2003
    Messages:
    2,532
    Likes Received:
    27
    Location:
    North Wales, Britain
    welcome to the forums, stray, hope you stick around
     
    Nickweb, Nov 6, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.