Creative SBS 5.1 560 speaker problem

Discussion in 'Hardware' started by spike228, Mar 23, 2005.

  1. spike228

    spike228 ST 38 VIP Member

    Joined:
    Jul 18, 2004
    Messages:
    2,256
    Likes Received:
    18
    Location:
    Honolulu, Hawaii
    my center speaker is not working. i have tried everything i could from chaning settings and reconnecting the speakers but nothing is making it work. this really downgrades the quality. these speakers are new. all my other speakers are working fine. i ran a speaker test and all but the center speaker made the normal static noise. the center speaker made a loud beeping noise instead which sounds anything but normal. did i just buy defective speakers?
     
    spike228, Mar 23, 2005
    #1
    1. Advertisements

  2. spike228

    Cuddlez I'm Ron Burgundy? VIP Member

    Joined:
    Dec 21, 2004
    Messages:
    166
    Likes Received:
    6
    Location:
    O.C. Californi-ay
    It sure sounds like you did. I hope you kept the reciept.
     
    Cuddlez, Mar 23, 2005
    #2
    1. Advertisements

  3. spike228

    spike228 ST 38 VIP Member

    Joined:
    Jul 18, 2004
    Messages:
    2,256
    Likes Received:
    18
    Location:
    Honolulu, Hawaii
    yep have the reciept, new discovery, the center speaker works in CS:source but not in the matrix reloaded..... i'm going to see if i have to configure the program first. but it still doesn't explain the really odd beep for the test.
     
    spike228, Mar 23, 2005
    #3
  4. spike228

    Cuddlez I'm Ron Burgundy? VIP Member

    Joined:
    Dec 21, 2004
    Messages:
    166
    Likes Received:
    6
    Location:
    O.C. Californi-ay
    Yeah, thats quite odd. Good luck and let us know if you get it working.
     
    Cuddlez, Mar 23, 2005
    #4
  5. spike228

    spike228 ST 38 VIP Member

    Joined:
    Jul 18, 2004
    Messages:
    2,256
    Likes Received:
    18
    Location:
    Honolulu, Hawaii
    well i got the dvd part working too. so the only thing where the center speaker is playing is windows sounds and wmp. i just had to check "5.1" for the speaker settings. i couldn't find something to choose that in wmp. still doesn't explain the beeping. i emailed tech support about it though.
     
    spike228, Mar 23, 2005
    #5
  6. spike228

    spike228 ST 38 VIP Member

    Joined:
    Jul 18, 2004
    Messages:
    2,256
    Likes Received:
    18
    Location:
    Honolulu, Hawaii
    well ok i just returned those speakers and instead bought those nice sexy looking I-trigue 3300 2.1 speakers instead. i am liking these better since they look better and is higher quality. i had trouble placing the rear speakers with my computer set up teh way it is so 2.1 is just fine :)
     
    spike228, Mar 25, 2005
    #6
  7. spike228

    TheOneGreatX VIP Member

    Joined:
    Apr 27, 2004
    Messages:
    1,276
    Likes Received:
    16
    Location:
    US
    what do you mean you had trouble placing them?
     
    TheOneGreatX, Mar 25, 2005
    #7
  8. spike228

    spike228 ST 38 VIP Member

    Joined:
    Jul 18, 2004
    Messages:
    2,256
    Likes Received:
    18
    Location:
    Honolulu, Hawaii
    well i have no place to mount the rear speakers. if i placed them on the ground, it would get in the way, i could use 2 stools to hold them there temp. but its a bit of a pain to move it all the time.
     
    spike228, Mar 25, 2005
    #8
  9. spike228

    Cuddlez I'm Ron Burgundy? VIP Member

    Joined:
    Dec 21, 2004
    Messages:
    166
    Likes Received:
    6
    Location:
    O.C. Californi-ay
    Well, I'm glad to hear it all worked out. I hope you like the new speakers.
     
    Cuddlez, Mar 25, 2005
    #9
  10. spike228

    spike228 ST 38 VIP Member

    Joined:
    Jul 18, 2004
    Messages:
    2,256
    Likes Received:
    18
    Location:
    Honolulu, Hawaii
    i like em a lot, i can't stop staring at them :D

    [​IMG]
     
    spike228, Mar 25, 2005
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.