Computer lost high speed connection.

SOLVED Discussion in 'Networking and Internet' started by Cy_Templar, Sep 23, 2012.

  1. Cy_Templar

    Cy_Templar

    Joined:
    Sep 23, 2012
    Messages:
    2
    Likes Received:
    1
    I recently got high speed internet through CenturyLink, and it was working great, but a few days ago my computer suddenly lost the connection. This has happened once or twice before, but restarting my computer or unplugging the modem for a little while solved the problem. Now my computer doesn't seem to be registering a connection to the modem. Xbox Live is working perfectly, so the problem seems to be with my computer. I also tried different ethernet cords, so that isn't the problem.

    I'm now using my dial-up connection. I've been searching for possible solutions but I just don't understand what the problem is. I believe my network adapter is Realtek Virtual Adapter but it says it's working properly. In my device manager, the only problem is there is an exclamation point next to Audio Device on High Definition Audio Bus, but that probably has nothing to do with my internet (and my audio is working). Here is my information:

    System:
    Microsoft Windows XP
    Professional
    Version 2002
    Service Pack 3

    Computer:
    AMD Phenom(tm) II X4 945

    Network Adapters:
    Direct Parallel
    RAS Async Adapter
    Realtek RTL8168/8111/8112/ PCI-E Gigabit Ethernet NIC - Packet Scheduler Miniport
    Realtek Virtual Adapter
    WAN Miniport (IP)
    WAN Miniport (IP) - Packet Scheduler Miniport
    WAN Miniport (L2TP)
    WAN Miniport (PPPOE)
    WAN Miniport (PPTP)

    When I got disconnected, my high speed connection was no longer listed under network connections. While looking through network adapter properties and following some suggestions from the internet, suddenly an LAN connection popped up with an x saying it was disconnected, and I'm not sure what I did, if anything. It says "Local Area Connection 2" and I can't seem to make it work either. I don't remember if it's the same one as before, and since it says "2" it seems new? I think Realtek Virtual Adapter was missing from the device manager list while I was first poking around, and popped up at the same time as this second connection.

    Thank you for your help.
     
    Cy_Templar, Sep 23, 2012
    #1
    1. Advertisements

  2. Cy_Templar

    Core in pounce mode Moderator

    Joined:
    Jun 30, 2003
    Messages:
    1,557
    Likes Received:
    24
    Location:
    Akaa, Finland
    Install the most recent driver for your network adapter from Realtek's website.
     
    Core, Oct 7, 2012
    #2
    1. Advertisements

  3. Cy_Templar

    Cy_Templar

    Joined:
    Sep 23, 2012
    Messages:
    2
    Likes Received:
    1
    This solved my problem:

    -----
    The problem starts when the computer goes into sleep/standby mode, a few components of the PC including the network controller (or adapter) are turned off. The issue occurs when the PC wakes up and power to everything is restored. The network controller doesn’t come on and as per Realtek installation message:
    The RealTek Network Adapter/Controller was not found.
    If Deep Sleep Mode enabled Please Plug the Cable
    The best fix is to reset the motherboard and the best way to reset your motherboard is to remove your RAM chips. Leave them out for some time (in my case 30 seconds) and put them back in. And that is all! The motherboard will be reset and the network controller will come out of deep sleep mode!

    Note: If this doesn’t work, leave the RAM out for good 10 minutes. Leaving the RAM out longer has worked for some people (see comments below).
    Note 2: For laptops, removing the battery for 5-10 minutes has worked for a few.
    Note 3: If nothing works, turn off the system and plug in a external hard drive (or a USB thumb drive) and then turn the computer on. Once on the desktop, Windows will try to install the external hardware. This, in some cases, has worked and wakes up the network controller.

    Once you have it working, to make sure the network controller doesn’t go into sleep mode again, try this:

    1. Open Device Manager by:
      1. Go to Start
      2. Click Control Panel
      3. Choose System and Security
      4. Click Device Manager (under System)
    2. Open Network Controller properties by:
      1. Double-click Network adapters to expand it
      2. Double-click the Realtek Network Controller
    3. Turn off Deep Sleep mode by:
      1. Choose the Power Management tab
      2. Untick “Allow the computer to turn off this device to save power”
    Doing this will make sure the network controller is not put in to sleep mode till someone fixes the issue!
    ----

    I removed one of my RAM chips for 10 minutes, put it back in and turned the computer on, and suddenly my internet was working again. Thank you for your reply, as that pointed me in the right direction.
     
    Cy_Templar, Oct 18, 2012
    #3
    Core likes this.
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.