CD access denied Error !Help!

Discussion in 'Computing' started by fireryone, Dec 6, 2004.

  1. fireryone

    fireryone Guest

    Hi,
    When ever I put in my PC Powerplay July 2001 (1st CD [2nd CD works]) and try
    to get a file from it I get this error message:


    The operating system denied access to the specified file.
    E:\games\Zsteel\Setup.exe


    Only option is to click OK.
    This hapens to every file (excluding the menu and a couple of images).

    I have WinXP SP2 DVD Drive & CDRW drive (tried in both).

    But when used on my older win98se PC it works.

    What could be doing this? I have tried to search Google but haven't found
    anything relevent.

    Thanks in advance.
    fireryone

    ---------------
    fireryone

    SCI-FI Quote:
    "I will love the light for it shows me the way, Yet I will endure the
    darkness for it shows me the stars." -Og Mandino

    (Drunk Duck- Free Online Comics)
    http://www.drunkduck.com/?r=5353

    (Warhead's Freeware Game Collection)
    http://earth.prohosting.com/fware
     
    fireryone, Dec 6, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.