Broadband modem/server connection fails, yet connection diagnostic says all OK

Discussion in 'PC Technical Talk' started by Jim Tavendale, Feb 19, 2007.

  1. 1) Using IE to connect to the web via broadband now produces the pro
    forma page to say IE can't display the page, after working correctly.
    2) Launching the connection diagnostic from the same page gives a
    clean bill of health as according to it's log the following tests were
    successful:-
    HTTP: no error connecting to www.microsoft.com:
    HTTPS: no error connecting to www.microsoft.com:
    FTP: no error connecting to ftp.microsoft.com:
    (NB I'm quoting the error messages from memory so the exact words
    could well differ)
    3) To check spelling I tried "MS update" from the tools menu of IE, to
    no avail.
    4) Calling Amazon and Google from previously working favourites also
    fails.
    5) The broadband connection is to SKY UK using their supplied Netgear
    wireless router.
    6) Addressing the modem via IE on "192.168.0.1" also fails with the
    same message.
    7) The faulty kit's across town with an acquaintance, so my response
    time to suggestions will be slow.

    I suspect that re-installing the modems drivers etc. will cure the
    problem, however I would appreciate any advice before I go ahead and
    try it, with the consequent loss of information on the problem.
    There is a copy of the system when it was working, made using Ghost,
    which I'm not keen to use as it just might contain the seeds of the
    problem.

    Thanks for any possible help.
    Jim Tavendale.
     
    Jim Tavendale, Feb 19, 2007
    #1
    1. Advertisements

  2. Jim Tavendale

    Tony Wright Guest

    In message <>, Jim Tavendale

    [cut]
    Does http://192.168.0.1/ also fail?
    There aren't modem drivers per se. The PC should connect via network
    cable (or wireless) to the Netgear which runs the ADSL connection, hands
    out IP Addresses to connecting PCs etc.

    Do Start > Run > cmd > Enter
    then do ipconfig /all Enter

    Look for the IP Address of the interface connected to the Netgear, it
    should be in the range 192.168.0.X and the default gateway should be
    192.168.0.1

    If this isn't so then look at the Properties of the interface in Network
    Connections, specifically TCP/IP Properties.

    If it is so then in the same window do
    ping 192.168.0.1
    and see if you get a response from the Netgear. If you do then you
    should be able to get into the Netgear setup via the http:// above using
    a web browser.

    Good luck
     
    Tony Wright, Feb 20, 2007
    #2
    1. Advertisements

  3. I don't think I tried so will try when I have access to the kit
    (Probable not before the W/E).
    Thanks for sorting me out, I got the SKY activation mixed up with the
    modem drivers, in my mind.
     
    Jim Tavendale, Feb 20, 2007
    #3
  4. Sorry for the delay in reporting back, I only got access to the kit
    this afternoon.

    The problem was that both my Firewall (Zone Alarm) and Antivirus (AVG
    free) were blocking the connection so. I therefore so no cure when I
    momentary cancelled each one in turn
     
    Jim Tavendale, Mar 2, 2007
    #4
  5. Jim Tavendale

    Phil Kyle Guest


    Do Start > Run > cmd > Thanks Tone.
    Phil
    Kyle

    1st Lt. Old Skool Death Squad

    May Your Sigs Be Long and Preposterous.
     
    Phil Kyle, Apr 8, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.