Bios problem

Discussion in 'Hardware' started by AMANN, Jun 1, 2013.

  1. AMANN

    AMANN

    Joined:
    Jun 1, 2013
    Messages:
    1
    Likes Received:
    0
    I'm not sure I am posting this question in the right section. I am having a problem with my BIOS settings and am unable to boot up my computer.
    There are no boot options listed in my ASUS Notebook BIOS settings. Both my internal hard disk and my CDROM (Port 0 and Port 1) are detected in the SATA Mode Selection under the "Advanced" tab but I am unable to access either under the boot options. The option of launching CSM? is gone and I can't access gain access to them through the "Boot Configuration" as it is greyed out.

    This is what I am seeing under my "Boot" tab:

    Boot Configuration (greyed out)

    Boot Option Priorities
    Boot Option #1 [UEFI: Atheros Boot ...]
    Boot Option #2 [UEFI: Atheros Boot ...]

    Add New Boot Option


    Under "Advanced":

    SATA Configuration

    SATA Mode Selection [AHCI]

    Serial ATA Port 0
    Device Type: Hard Disk
    Model Name: Hitachi HTS547564A9E384
    Serial Number: J2130053DN12JA

    Serial ATA Port 1
    Device Type: ATAPI CDROM
    Model Name: HL-DT-ST DVDRAM GT7ON
    Serial Number: KZCC9LF2516


    Would adding a boot option be a solution? If so, how would I go about setting the Boot option File Path?

    Thanks.
    Des
     
    AMANN, Jun 1, 2013
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.