Ati 4870 problems

Discussion in 'Gaming' started by ebaugh, Sep 11, 2008.

  1. ebaugh

    ebaugh

    Joined:
    Sep 11, 2008
    Messages:
    6
    Likes Received:
    0
    my 4870 is running at only 500 MHz and is advertised at 750, i use ati overdrive and it still stays the same, and the memory is maxing out only at 1100MHz and is advertised at 1800MHz. my 8800 gts 320mb runs faster than this card. Im selling my ati card and getting a nvidia gtx 260. Does anyone have any answers to how i could fix this problem so i can sell the ati card better.
     
    ebaugh, Sep 11, 2008
    #1
    1. Advertisements

  2. ebaugh

    darthweb VIP Member

    Joined:
    Jan 9, 2006
    Messages:
    1,600
    Likes Received:
    7
    darthweb, Sep 11, 2008
    #2
    1. Advertisements

  3. ebaugh

    ebaugh

    Joined:
    Sep 11, 2008
    Messages:
    6
    Likes Received:
    0
    4870 problems

    i had catylist 8.8 installed. but it kept screwing with me, and the fan i manualy set ti at 40% and it about blew my ear off. But ill try the rivera thing. ill get back to you on how it works, thanks for your help.
     
    ebaugh, Sep 11, 2008
    #3
  4. ebaugh

    ebaugh

    Joined:
    Sep 11, 2008
    Messages:
    6
    Likes Received:
    0
    i tried

    i tried to re-install my 4870 but the computer would go in and out of power for a few seconds. then nothing comes up on the screen, so i put my 8800 gts back in my computer, no problems
     
    ebaugh, Sep 11, 2008
    #4
  5. ebaugh

    Poot1873 VIP Member

    Joined:
    Jan 12, 2005
    Messages:
    1,017
    Likes Received:
    0
    What kind of PC are you putting it in ? Is the the PSU powerful enough for the 4870 ?
     
    Poot1873, Sep 12, 2008
    #5
  6. ebaugh

    ebaugh

    Joined:
    Sep 11, 2008
    Messages:
    6
    Likes Received:
    0
    My computer

    Im running an HP media center computer

    AMD X2 Dual core 5600+ 2.8GHz
    3GB Memory
    500gb HD
    4870 HD 512MB GDDR5
    Antec 500 watt PSU
    Windows vista home premium

    i put the ati card in and my computer kept going on and off on and off, then it would stay on, but i would have no video. I put my 8800GTS 320mb in my computer, and it runs fine, and it surprises me that my 8800GTS 320mb runs crysis, sims2, frontlines fuel of war, and fear at high frames per second than my ati card. Im getting a 800 MHz core clock on my 8800gts and 1100MHz on the memory. my nvidia cards fan is at 100% and its quieter than my ati card at 30%. I need to sell this ati card. Im stickin with nvidia, plus i think it might mean somehting else because my motherboard is an nvidia chipset.
     
    ebaugh, Sep 12, 2008
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.