Anyone having problems with spybot?

Discussion in 'System Security & Infection Support' started by scooobydont, Jan 19, 2007.

  1. scooobydont

    scooobydont Outlet Forums Contributor VIP Member

    Joined:
    Jan 12, 2005
    Messages:
    1,134
    Likes Received:
    0
    I have installed spybot on 3 different machines this week. When i scan the computers it slows down to a snails pace after 5mins and eventually stops scanning. I have even left it running for over an hour. It seems to slow down on the www.coolweb scan and stops not long after that.

    Like I say its not just 1 machine but 3 independant ones so far.

    I have had a quick look on their site but can see no mention of any problems.

    Is anyone else noticing it?
     
    scooobydont, Jan 19, 2007
    #1
    1. Advertisements

  2. scooobydont

    MikeT Outlet Forums Contributor VIP Member

    Joined:
    Jan 12, 2005
    Messages:
    3,472
    Likes Received:
    0
    Just ran it on mine and it worked fine, around 3mins to complete and another 2 to form a list for deleting.
    Saw no delay/slowdown at all when it got to coolweb.
     
    MikeT, Jan 19, 2007
    #2
    1. Advertisements

  3. scooobydont

    scooobydont Outlet Forums Contributor VIP Member

    Joined:
    Jan 12, 2005
    Messages:
    1,134
    Likes Received:
    0
    Wierd.

    Thanks for the feedback though Mike.
     
    scooobydont, Jan 20, 2007
    #3
  4. scooobydont

    noddy2 Outlet Forums Contributor VIP Member

    Joined:
    Jan 14, 2005
    Messages:
    605
    Likes Received:
    0
    Hi Scooby

    just did mine - ran for usual 5-10 minutes and found usual dozen items it finds every week.

    cheers
    Nod :happy:
     
    noddy2, Jan 20, 2007
    #4
  5. scooobydont

    scooobydont Outlet Forums Contributor VIP Member

    Joined:
    Jan 12, 2005
    Messages:
    1,134
    Likes Received:
    0
    Mine is fine also. It is when I download it and install it on another computer that I get the problem.

    I will have a good look on the net tonight and see what I can find.

    Cheers guys.
     
    scooobydont, Jan 20, 2007
    #5
  6. scooobydont

    marmaliser VIP Member

    Joined:
    May 11, 2005
    Messages:
    1,614
    Likes Received:
    0
    Not that anyone is asking for recomendations but last week I cleaned up someones laptop and Spybot was useless. AVG antiMalware cleaned up a treat.
     
    marmaliser, Jan 20, 2007
    #6
  7. scooobydont

    scooobydont Outlet Forums Contributor VIP Member

    Joined:
    Jan 12, 2005
    Messages:
    1,134
    Likes Received:
    0

    Using it instead now. Works a treat.

    Cheers.
     
    scooobydont, Jan 25, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.