9200 Audio problems

Discussion in 'Media Workshop' started by zappahey, Sep 27, 2007.

  1. zappahey

    zappahey VIP Member

    Joined:
    Feb 19, 2004
    Messages:
    1,422
    Likes Received:
    0
    Just shifted my very last Dell (to my boss) but he's reporting audio problems in that the last 20secs of each track breaks up. Anyone know anything about it?
     
    zappahey, Sep 27, 2007
    #1
    1. Advertisements

  2. zappahey

    darthweb VIP Member

    Joined:
    Jan 9, 2006
    Messages:
    1,600
    Likes Received:
    7
    naah .. he didn't mention it to me :shades:
     
    darthweb, Sep 27, 2007
    #2
    1. Advertisements

  3. zappahey

    zappahey VIP Member

    Joined:
    Feb 19, 2004
    Messages:
    1,422
    Likes Received:
    0
    Smart arse :)

    He seems to have found reports about it being a known issue with Dells but my Google mojo seems to have left me and I can't find anthing on it.
     
    zappahey, Sep 27, 2007
    #3
  4. zappahey

    Adster Outlet Forums Contributor VIP Member

    Joined:
    Dec 13, 2004
    Messages:
    2,863
    Likes Received:
    1
    Adster, Sep 27, 2007
    #4
  5. zappahey

    zappahey VIP Member

    Joined:
    Feb 19, 2004
    Messages:
    1,422
    Likes Received:
    0
    Excellent, thanks. My job's safe ;)
     
    zappahey, Sep 28, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.