USB storage device will not install

Discussion in 'Hardware' started by Stray, Nov 3, 2006.

  1. Stray

    Stray

    Joined:
    Nov 3, 2006
    Messages:
    14
    Location:
    Wales,UK
    A just purchased Kingston 1GB USB 2.0 Data Traveler will not fully install in Windows XP Pro SP2

    Appears to install, allocates a free drive letter, shows up in both

    Device Manager/Disk Drives/Kingston Data Traveler 2.0 USB Device..)

    and Disk Management/.......KINGSTON (G:)......984MB FAT......Healthy (Active)

    but does not show in My Computer and is therefore not accessible or functional

    The system has one partitioned 80 Gb HD......(C:) FAT 32 AND (E:) NTFS

    (D:) AND (F:) ARE DVD Drives and (A:) is a 31/2 Floppy Drive

    The only other USB device connected is a Microsoft Optical Wheel Mouse

    The storage device installs perfectly on a similar system

    Any help would be most appreciated as I am extremely confused..........thats being polite of course :?
     
    Stray, Nov 3, 2006
    #1
    1. Advertisements

  2. Stray

    Goober THQ's Jester Moderator

    Joined:
    Jul 26, 2004
    Messages:
    2,864
    Location:
    Colorado
    Hey, welcome to THQ Stray.

    Ok, you may need to format the usb drive.

    If you go back into 'Disk Management' and right mouse click on the usb drive then click on format. I hope that helps.
     
    Goober, Nov 4, 2006
    #2
    1. Advertisements

  3. Stray

    Stray

    Joined:
    Nov 3, 2006
    Messages:
    14
    Location:
    Wales,UK
    Did not work Goober but thanks for the advice.
    Device is new and unused and installs perfectly on a sister machine.
    Suspect it is deeper.
    I had sound problems after trying to install an old webcam recently until the registry was tweaked.........dont know if there is any connection with this though

    Just want my new toy to work :-(
     
    Stray, Nov 4, 2006
    #3
  4. Stray

    Zeus Moderator

    Joined:
    Jun 20, 2005
    Messages:
    2,006
    Location:
    Virginia
    So, when you install it you don't get any kind of error message at all?
     
    Zeus, Nov 4, 2006
    #4
  5. Stray

    Zeus Moderator

    Joined:
    Jun 20, 2005
    Messages:
    2,006
    Location:
    Virginia
    Here is what the website suggests:
     
    Zeus, Nov 4, 2006
    #5
    James likes this.
  6. Stray

    Crimson Devil's Advocate VIP Member

    Joined:
    Aug 21, 2006
    Messages:
    479
    Location:
    Norfolk, VA
    The webcam tweak could theoretically be an issue but I would try the methods above before going to the registry.
     
    Crimson, Nov 4, 2006
    #6
  7. Stray

    Stray

    Joined:
    Nov 3, 2006
    Messages:
    14
    Location:
    Wales,UK
    Thanks Zeus and Crimson.....had tried all that stuff before, tried again but still no joy

    There are no error messages but Event Viewer gives

    Event Type: Error
    Event Source: Removable Storage Service
    Event Category: None
    Event ID: 111
    Date: 05/11/2006
    Time: 14:42:37
    User: N/A
    Computer: DAVE
    Description:
    RSM could not load media in drive Drive 0 of library Kingston DataTraveler 2.0 USB Device.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 01 00 00 00 ....

    Microsoft Help doesn't have any answers either

    Details
    Product: Windows Operating System
    Event ID: 111
    Source: Removable Storage Service
    Version: 5.2
    Symbolic Name: LM_ERROR_LOAD_DRIVE
    Message: RSM could not load media in drive %1 of library %2.

    Explanation
    The Removable Storage service could not load the media into the drive. Possible causes include:


    The drive is busy.
    The drive is already loaded.
    There is a hardware error.



    User Action
    Using Windows Explorer, click the drive letter to determine whether media are already in the drive.

    If the drive contains media, dismount that media.

    If the drive does not contain media, follow the troubleshooting guidelines listed in the library's user guide provided by the vendor or found on the vendor's Web site.



    --------------------------------------------------------------------------------


    Currently there are no Microsoft Knowledge Base articles available for this specific error or event message. For information about other support options you can use to find answers online, see http://support.microsoft.com/default.aspx.


    The hardware is fine as it installes in seconds on the almost identical sister machine

    Not sure what 'media' is being referred to in Event Viewer as the device is empty and inaccessible and therefore I am not attempting to load or unload any media.......merely to install the device itself :?

    What I lost Crimson in my crash after attempting to install an old Kodac webcam was something called 'wavemapper' .........as a result I couldnt hear sound on streaming or downloaded video footage, lost other sounds for computer events and my volume icon disappeared from the system tray........all happily restored now after a carefully guided registry tweak.....my first foray into registry editing.

    Its possible though that other areas may have been affected as this is the only major event which sets apart the two sister machines that I am aware of.......the problem may be something else entirely though :cry
     
    Stray, Nov 5, 2006
    #7
  8. Stray

    Crimson Devil's Advocate VIP Member

    Joined:
    Aug 21, 2006
    Messages:
    479
    Location:
    Norfolk, VA
    What was the registry tweak?
     
    Crimson, Nov 5, 2006
    #8
  9. Stray

    Stray

    Joined:
    Nov 3, 2006
    Messages:
    14
    Location:
    Wales,UK
    Sounds lame but I do not recall.........just followed instructions with totally positive results
     
    Stray, Nov 5, 2006
    #9
  10. Stray

    Zeus Moderator

    Joined:
    Jun 20, 2005
    Messages:
    2,006
    Location:
    Virginia
    It sounds to me like you're at a dead end unless you can locate the tweak that was done to the registry.

    Maybe someone else will have a trick or two up their sleeve.
     
    Zeus, Nov 5, 2006
    #10
  11. Stray

    Stray

    Joined:
    Nov 3, 2006
    Messages:
    14
    Location:
    Wales,UK
    Found the link again thanks to Googlemail and their 'forever' database.
    The info is courtesy of the Adobe users forum

    Walk thru registry tree till......

    My Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\
    Current Version\Drivers32

    On right pane, right click and click on New, select string value, enter "wavemapper" ENTER, type "msacm32.drv" ENTER

    Close editor, no need to restart and video on Google and You Tube should work fine now...............and they did, plus my volume icon returned and the other sound effects which I hadn't even noticed had gone.
     
    Stray, Nov 6, 2006
    #11
  12. Stray

    Stray

    Joined:
    Nov 3, 2006
    Messages:
    14
    Location:
    Wales,UK
    Just realised that as well as appearing in Device Manager and Disk Manager it also appears in Control panel under Portable Media Devices.............. everywhere except My Computer :(
     
    Stray, Nov 6, 2006
    #12
  13. Stray

    Zeus Moderator

    Joined:
    Jun 20, 2005
    Messages:
    2,006
    Location:
    Virginia
    If you right-click on My Computer and select explore, does it show up then? If it does what happens when you try to select it.
     
    Zeus, Nov 7, 2006
    #13
  14. Stray

    Stray

    Joined:
    Nov 3, 2006
    Messages:
    14
    Location:
    Wales,UK
    It doesn't show up in the main panel under Hard Disk Drives or Devices with Removable Storage or under Other, it is however visible in the Folders panel to the left. If Control Panel is opened......you can apparently ether Open or Explore the removable drive.
    Interestingly I had tried Benchmarking the drive using SiSoftware Sandra Professional........ out of frustration and to see what the diagnostic program would make of it. It eventually gave up and said the device was inaccessible but when I opened the removable drive in Control panel just now there was a folder in it containing a load of temp files.......presumably from the attempt at benchmarking.............so even more confusion.
    Looking around on the web it seems that problems with loading removable devices in XP is not uncommon. Most seem to consist of wrongly assigned drive letters............... or folk end up reformatting !!!
     
    Stray, Nov 7, 2006
    #14
  15. Stray

    Crimson Devil's Advocate VIP Member

    Joined:
    Aug 21, 2006
    Messages:
    479
    Location:
    Norfolk, VA
    Looks like your tweak isn't the culpret, but if you're having that kinda issues loading up a usb drive I'd suggest looking deeper into correcting the problem or try to do a fresh reload and try to tackle any issues from there.

    In the mean time, what letter did it give the drive? And which one are in use for your computer normally?
     
    Crimson, Nov 8, 2006
    #15
  16. Stray

    Stray

    Joined:
    Nov 3, 2006
    Messages:
    14
    Location:
    Wales,UK
    The letter assigned to the removable storage device was G

    The other letters allocated are C for the main drive and E for the partition.

    D and E are allocated to DVD drives and A is allocated to a 31/2 Floppy drive

    What do you mean by "looking deeper into correcting the problem" and "do a fresh reload"
     
    Stray, Nov 8, 2006
    #16
  17. Stray

    Zeus Moderator

    Joined:
    Jun 20, 2005
    Messages:
    2,006
    Location:
    Virginia


    Part of your problem has to do with the fact that your computer has both a partition and a DVD drive set to the letter E. Once we figure that out, we will have your problem solved.
     
    Zeus, Nov 9, 2006
    #17
  18. Stray

    Stray

    Joined:
    Nov 3, 2006
    Messages:
    14
    Location:
    Wales,UK
    If only it were that simple Zeus..........afraid I mis-typed the second time I posted the drive letter info.

    The drive letters are:-

    C - FAT 32 main drive/
    E- NTFS partition/
    D AND F are DVD drives/
    A is the 31/2inch floppy
    G is the letter allocated to the removable storage device

    My machine is running sweet in every other respect but this frustrating glitch is tempting me towards a reformat as I can make no sense of it where ever I look

    Desperately do not want to go through the tedium of a time wasting reformat when everything else is running so sweet :|
     
    Stray, Nov 9, 2006
    #18
  19. Stray

    Stray

    Joined:
    Nov 3, 2006
    Messages:
    14
    Location:
    Wales,UK
    Problem sorted :whew and many thanks for the time and attention

    I use something called TuneUp Utilities 2006 and unbeknown to me there is a section in it.....

    Custom & Analyze/TuneUp System Control/Folder Options/Advanced/My Computer/Settings/Drive Icons

    .......and in there are all the drive letters from A to Z with tick boxes next to them

    By default all boxes apart from the existing ones are unticked and any new drive letter one wants to appear in My Computer has to be ticked.......so I ticked the G icon and hey presto......

    I guess it is, or can be used as, a security thing because any drive letter unticked just does not show in my computer and is not readily accessible.......seems odd tho to have drive letters unticked by default and not automatically available for added drives

    There you are anyway....... and thanks again for help :)
     
    Stray, Nov 9, 2006
    #19
  20. Stray

    Goober THQ's Jester Moderator

    Joined:
    Jul 26, 2004
    Messages:
    2,864
    Location:
    Colorado
    Huh... I have been reading up on this thread and thats very interesting... Yet I am still confused! :S
     
    Goober, Nov 10, 2006
    #20
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. |||| || | ||||| ||||||||

    usb mass storage device problem

    |||| || | ||||| ||||||||, Oct 2, 2003, in forum: DIY Computers
    Replies:
    6
    Views:
    349
    |||| || | ||||| ||||||||
    Oct 2, 2003
  2. Bryan Henderson

    Trying to re-install USB TV device

    Bryan Henderson, Oct 13, 2003, in forum: DIY Computers
    Replies:
    1
    Views:
    293
    Bryan Henderson
    Oct 15, 2003
  3. John Phillips

    USB mass storage device

    John Phillips, Dec 11, 2004, in forum: Computing
    Replies:
    5
    Views:
    320
    Gregory Toomey
    Dec 12, 2004
  4. terryc
    Replies:
    5
    Views:
    316
    David
    Apr 24, 2009
  5. TonyG

    IRQ conflict? USB mass storage device

    TonyG, Nov 22, 2005, in forum: PC Hardware
    Replies:
    3
    Views:
    515
Loading...

Share This Page