Scrolling internet explorer lagging?

Discussion in 'Networking and Internet' started by cbrewer2000, Jul 27, 2005.

  1. cbrewer2000

    cbrewer2000

    Joined:
    Jun 21, 2005
    Messages:
    42
    Location:
    Langley
    When ever I scroll down on a webpage, this one for example it starts to lag it seems like take a second to catch up from what i was scrolling. Its a brand new computer amd 64 3200. and this lagging happens in games or music software or internet explorer. What could be the problem. I have a MSI NEO KV8 motherboardwith onboard video, could it be the video card?
     
    cbrewer2000, Jul 27, 2005
    #1
    1. Advertisements

  2. cbrewer2000

    Zeus Moderator

    Joined:
    Jun 20, 2005
    Messages:
    2,006
    Location:
    Virginia
    Is the page fully loaded before you start to scroll?

    Edit- Please forgive my hasty reply. I was trying to multitask :). If it happens with everything, make sure your video drivers are the latest version, and that your card isn't overheating. If neither of those are the problem, I would say it might be your video card. Is anything in particular eating up your memory?
     
    Last edited: Jul 27, 2005
    Zeus, Jul 27, 2005
    #2
    1. Advertisements

  3. cbrewer2000

    James Photojournalist VIP Member

    Joined:
    Dec 24, 2002
    Messages:
    6,662
    Location:
    Maine, USA
    Also try disabling the IE Smooth Scroll: Internet Options>Tools>Advanced.

    Have you installed the chipset drivers, audio, etc as well?
     
    James, Jul 27, 2005
    #3
  4. cbrewer2000

    cbrewer2000

    Joined:
    Jun 21, 2005
    Messages:
    42
    Location:
    Langley
    It happens with anything that is scrolling, otherthan that thre computer is fast as ever, I have an amd 64 3200 with 512MB of ram with an on board video card. I am thinking it might be the video card, cuz even my 333mhz didnt have a problem scrolling. It happens with everything, even when I move the msn messenger box over, it seems to lag and be jumpy.
     
    cbrewer2000, Jul 29, 2005
    #4
  5. cbrewer2000

    D Schrute Assistant Sensei VIP Member

    Joined:
    Aug 31, 2004
    Messages:
    1,201
    Location:
    VA & NC
    Goto the video card manufacturer's site and download/install the latest drivers.
     
    D Schrute, Jul 29, 2005
    #5
  6. cbrewer2000

    cbrewer2000

    Joined:
    Jun 21, 2005
    Messages:
    42
    Location:
    Langley
    I tried that, said I had the latest updated drivers, kinda pisses me off cuz its a brand new comp.
     
    cbrewer2000, Aug 2, 2005
    #6
  7. cbrewer2000

    cbrewer2000

    Joined:
    Jun 21, 2005
    Messages:
    42
    Location:
    Langley
    Fix it with a new video card.
     
    cbrewer2000, Aug 28, 2005
    #7
  8. cbrewer2000

    Zeus Moderator

    Joined:
    Jun 20, 2005
    Messages:
    2,006
    Location:
    Virginia
    Glad to see everything's working now. What video card did you get?
     
    Zeus, Aug 29, 2005
    #8
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. VaLoR1188

    Lagging up and Freezeing in game

    VaLoR1188, Oct 21, 2003, in forum: Gaming
    Replies:
    10
    Views:
    1,031
    Bubba Gump
    Dec 13, 2003
  2. Sabinfujin

    Sound lagging when played by Windows

    Sabinfujin, Nov 14, 2004, in forum: Software
    Replies:
    13
    Views:
    1,118
    spike228
    Nov 18, 2004
  3. ShaneTweezy
    Replies:
    3
    Views:
    843
    Bubba Gump
    Jan 27, 2005
  4. angel423

    Lagging & disconnects

    angel423, Feb 10, 2005, in forum: Hardware
    Replies:
    2
    Views:
    647
    James
    Feb 10, 2005
  5. Rob
    Replies:
    3
    Views:
    425
Loading...

Share This Page