Re: New Dual Core System Giving Me Grief

Discussion in 'DIY Computers' started by Jim Hollis, Jun 16, 2006.

  1. Jim Hollis

    Jim Hollis Guest

    "Gordy" <> wrote in message
    news:lPkkg.10556$...
    > Stuck my new mobo/cpu/ram in my pc today and it all fired up first go
    > which i was dreading wouldent happen lol.
    >
    > Anyhow after a full day of reboots and xp installs i have some hardware
    > problems causing the following problems....
    >
    > When installing XP (tried an sp1 and an sp2 cd) i get the following error
    > after xp reboots for the first time to run the install its just bunged on
    > your hard drive.
    >
    > 'Fatal Error
    >
    > An error has been encountered that prevents Setup from Continuing.
    > One of the components that windows needs to continue Setup could not be
    > installed.
    > A components file does not match the verification information preesent in
    > the components manifest.'
    >
    > I use these cds frequently so know they are not faulty and all files can
    > be reads fine.
    >
    > After a reboot xp seems to continue installing but i get the odd message
    > come up saying it cant find a file, even tho its there i simply have to
    > press retry but this isnt normal behaviour so i mentioned it.
    >
    > In windows proper once installed with all drivers i get the infrequent
    > BSOD saying PAGE_FAULT_IN_NONPAGED_AREA
    >
    > Also once a rar archive extracted corrupt. I done it again and it was
    > fine. Thought id mention in case relevant (probably)
    >
    > Have spent half the day trying each stick or ram on its own in different
    > slots etc and the below symptoms happen all the time regardless so im
    > guessing the ram is fine as its unlikely both would be buggered. I was
    > very carefull during install not to touch any chips etc and frequently
    > grounded myself.
    >
    > Am sure its not an overheating problem as i played a few 3d intensive
    > games including Half-Life Episode 1 for quite a while with no problems.
    > The BSOD seems to appear when just doing normal everyday windows stuff
    > load installing etc.
    >
    > As i write this tho i have just had a thought. My xp, sp2 install is quite
    > old now and i was thinking maybe i need a quite recent version to support
    > my P4 Dual Core and that this could be the problem as the installer code
    > and windows software cant quite work with it 100%? Is this a possibility?
    >
    > The new hardware is as follows...
    >
    > P4 Dual Core 3gig 930 cpu
    > ASUS P5RD2-VM with onboard sound/radeon x300/lam etc
    > Corsair Value Select Ram 2 x 512mb dd2 667mhz 5300
    >
    > Thanks for looking.
    >
    > Gordy
    >


    Are you using a new cd rom drive? Thats the problem. Had this many times and
    its always the problem.

    The new cd rom drive cannot read your old xp install discs
     
    Jim Hollis, Jun 16, 2006
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. GSV Three Minds in a Can

    Re: New Dual Core System Giving Me Grief

    GSV Three Minds in a Can, Jun 16, 2006, in forum: DIY Computers
    Replies:
    0
    Views:
    337
    GSV Three Minds in a Can
    Jun 16, 2006
  2. John
    Replies:
    0
    Views:
    358
  3. Odie
    Replies:
    2
    Views:
    233
  4. John
    Replies:
    0
    Views:
    232
  5. Patrick Vervoorn
    Replies:
    1
    Views:
    301
    Gypsy Baron
    Jan 3, 2008
Loading...

Share This Page