Computer Help Forums

Computer Help Forum > TechieHQ Office > Newsgroup Archive > PC Hardware > [SOLVED] Re: Sound problems updated

Reply
Thread Tools Display Modes

[SOLVED] Re: Sound problems updated

 
 
JAD
Guest

Posts: n/a
Thanked:


 
      Sep 17th, 06, 6:44 PM
IRQ_XXXXX

turn off page file
reboot
delete page file
reboot
turn on page file


sound driver

did you download the driver from ms UPDATE for the creative chip?
roll back the driver or look at the list

your sound chip may have gone south


<> wrote in message
news: ps.com...
>I have a Gigabyte motherboard (GA-7VTXH) that has the sound chip
> (creative CT5880) on the
> mb. For some reason the sound device keeps stopping to work. I reload
> the drivers (current from Gigabyte site) and everything works. Then the
>
> next day I have no sound (even if I never turn the machine off). The
> device manager says everything is working and there are no conflicts.
> The sound/audio section of the control panel will say there is no
> device
> installed. Any idea what is going on? I am running Windows XP and the
> the system has been stable for three years. No new software in the last
>
> six months.
>
> Also I have been getting the blue screen of dath with the message
> "DRIVER_IRQL_NOT_LESS_OR_EQUAL". Are these problems related?
>
> Any ideas. Uninstalling and reinstalling drivers doesn't seem to work.
> Update drivers hasn't worked. I am not trying generic Windows XP driver
> to see if that works.
>
> I am trying to figure out if:
>
> 1) Is this a driver problem?
> 2) Is the motherboard dieing?
> 3) Is this an IRQ problem? According to the device manager each device
> has its own IRQ
>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Updated rig (in the future prolly about 10-15 days) Goober System Building & Upgrades 8 Dec 6th, 07 1:06 AM
[SOLVED] Re: I Updated BIOS for GA-8I945P-G mother board, now it is unbootable. Fishman > DIY Computers 0 Dec 16th, 05 9:40 PM
Currently updated HOSTS file Synapse Syndrome DIY Computers 0 Aug 5th, 05 2:21 PM
CWS Shredder to no longer be updated Fenis-Wolf Networking and Internet 3 Jun 30th, 04 3:45 AM