Computer Help Forums

Computer Help Forum > TechieHQ Office > Newsgroup Archive > DIY Computers > [SOLVED] problem installing xp

Reply
Thread Tools Display Modes

[SOLVED] problem installing xp

 
 
Dave Stanton
Guest

Posts: n/a
Thanked:


 
      Mar 10th, 06, 8:39 PM

Have just replaced old mother board with a new Asrock P4VM800 and 2.0G
celeron. Have clean formated the 40GB drive with NTFS.
I cannot get winxp to go past the 11% stage when installing the os files,
it stops and says cannot load dvdplayer.exe, as an example.If I skip this
file it then tells me about others it cannot load.
Never seen this before with winxp and this has been installed on several
pc's ( yes I know !, before anyone points out the obvious)
Help please!!

Cheers

Dave

 
Reply With Quote
 
 
 
 
Nick Le Lievre
Guest

Posts: n/a
Thanked:


 
      Mar 10th, 06, 8:45 PM
Dave Stanton wrote:
> Have just replaced old mother board with a new Asrock P4VM800 and 2.0G
> celeron. Have clean formated the 40GB drive with NTFS.
> I cannot get winxp to go past the 11% stage when installing the os
> files, it stops and says cannot load dvdplayer.exe, as an example.If
> I skip this file it then tells me about others it cannot load.
> Never seen this before with winxp and this has been installed on
> several pc's ( yes I know !, before anyone points out the obvious)
> Help please!!
>


Assuming your using a CD-R copy of Windows XP it is possible that it won't
install on your machine becuase the ATAPI drive cannot read this disc
properly for some reason. So if you have another drive try to install with
that. If still not joy get hold of an official disc.

--
I`m being trolled by homosexuals


*** Free account sponsored by SecureIX.com ***
*** Encrypt your Internet usage with a free VPN account from http://www.SecureIX.com ***
 
Reply With Quote
 
 
 
 
Gaz
Guest

Posts: n/a
Thanked:


 
      Mar 10th, 06, 9:06 PM
Dave Stanton wrote:
> Have just replaced old mother board with a new Asrock P4VM800 and 2.0G
> celeron. Have clean formated the 40GB drive with NTFS.
> I cannot get winxp to go past the 11% stage when installing the os files,
> it stops and says cannot load dvdplayer.exe, as an example.If I skip this
> file it then tells me about others it cannot load.
> Never seen this before with winxp and this has been installed on several
> pc's ( yes I know !, before anyone points out the obvious)
> Help please!!
>
> Cheers
>
> Dave


Bad memory, or overclocked memory can cause this problem, so can a fussy cd
reader, or a bad cd. Is it an original cd or a cd-r?

Gaz


 
Reply With Quote
 
Nick Le Lievre
Guest

Posts: n/a
Thanked:


 
      Mar 10th, 06, 9:11 PM
Gaz wrote:
> Dave Stanton wrote:
>> Have just replaced old mother board with a new Asrock P4VM800 and
>> 2.0G celeron. Have clean formated the 40GB drive with NTFS.
>> I cannot get winxp to go past the 11% stage when installing the os
>> files, it stops and says cannot load dvdplayer.exe, as an example.If
>> I skip this file it then tells me about others it cannot load.
>> Never seen this before with winxp and this has been installed on
>> several pc's ( yes I know !, before anyone points out the obvious)
>> Help please!!
>>
>> Cheers
>>
>> Dave

>
> Bad memory, or overclocked memory can cause this problem, so can a
> fussy cd reader, or a bad cd. Is it an original cd or a cd-r?
>
> Gaz


Yeah I can echo that as I`ve had similar happen with a faulty PC133 memory
stick in a machine. File copy errors and after skipping all those a blue
screen error when the graphical portion started. Usually when the its a bad
cd reader it doesn't make it to the file copy process.

--
I`m being trolled by homosexuals


*** Free account sponsored by SecureIX.com ***
*** Encrypt your Internet usage with a free VPN account from http://www.SecureIX.com ***
 
Reply With Quote
 
Dave Stanton
Guest

Posts: n/a
Thanked:


 
      Mar 10th, 06, 9:16 PM

>
> Assuming your using a CD-R copy of Windows XP it is possible that it won't
> install on your machine becuase the ATAPI drive cannot read this disc
> properly for some reason. So if you have another drive try to install with
> that. If still not joy get hold of an official disc.


Already tried that, no joy. Have also tried 3 different copies of the disc
and the master, which is suggesting to me its something in the machine.

Dave

 
Reply With Quote
 
Dave Stanton
Guest

Posts: n/a
Thanked:


 
      Mar 10th, 06, 9:17 PM

>> Dave

>
> Bad memory, or overclocked memory can cause this problem, so can a fussy cd
> reader, or a bad cd. Is it an original cd or a cd-r?
>
> Gaz


Ah you might have something there!

Dave

 
Reply With Quote
 
Dave Stanton
Guest

Posts: n/a
Thanked:


 
      Mar 10th, 06, 9:18 PM

> Ah you might have something there!
>
> Dave


Memory wise I mean, sorry to reply to own post.

Dave

 
Reply With Quote
 
Nick Le Lievre
Guest

Posts: n/a
Thanked:


 
      Mar 10th, 06, 9:22 PM
Dave Stanton wrote:
>> Assuming your using a CD-R copy of Windows XP it is possible that it
>> won't install on your machine becuase the ATAPI drive cannot read
>> this disc properly for some reason. So if you have another drive try
>> to install with that. If still not joy get hold of an official disc.

>
> Already tried that, no joy. Have also tried 3 different copies of the
> disc and the master, which is suggesting to me its something in the
> machine.
>
> Dave


Yeah I`d forgetton about the time I had a bad memory stick that I`d
completely hosed after a night of Prime95 - it even crashed XP eventually
with UNMOUNTABLE BOOT VOLUME. Tried to run a repair install but it had lost
the OS.

When I tried to reinstall I got file copy errors and after skipping them
PAGE FAULT bluescreen at graphical portion. So I removed a stick of RAM and
got even more file copy errors so put the one I removed back in and took the
other out and it installed no problem http://tinyurl.com/oq5zv

One of the first and few times I ever saw bad memory or tried to install
with it really confusing.


--
I`m being trolled by homosexuals


*** Free account sponsored by SecureIX.com ***
*** Encrypt your Internet usage with a free VPN account from http://www.SecureIX.com ***
 
Reply With Quote
 
Nick Le Lievre
Guest

Posts: n/a
Thanked:


 
      Mar 10th, 06, 10:05 PM
Dave Stanton wrote:
>> Ah you might have something there!
>>
>> Dave

>
> Memory wise I mean, sorry to reply to own post.
>
> Dave


When I discovered and resolved a similar problem as mentioned in the other
post on my brothers PC - I ended up reinstalling when the OS crashed. This
meant that I had to set another login password when my brother came back
from holiday he didn't appreciate that I`d spent hours on it and the PC was
now stable - he was more upset that I`d changed his password.

He had another problem with the PC some months later where the PC wasn't
booting everytime and I had a look at it and ended up disconnecting the CD
Rom drive which was causing the system to hang just after POST but it still
wouldn't boot everytime after that - I just left him with it after about 2
hours becuase there was no way I was gonna have the time needed to isolate
the problem and he wouldn't appreciate it anyway.

In the end he bought a new PC from Tiny then later did something with the
IDE cables swapped them over or something and the PC then booted everytime
so the problem went away - it must of been some sort of problem with the IDE
controller/cable very strange as he didn't replace anything really. He then
passed the PC onto his daughter.

In the last few months his daughter had been using the CD Rom drive and
noticed it was freezing the system and also just after POST like it had
before so we swapped it for a DVD Rom drive I found in a dumped Compaq and
the problem was solved. I now have the PC as his daughter doesn't use it
that much and he uses his Tiny mainly.

He's still rues the fact he bought a new PC as the old one was a Duron
1.1ghz with 512mb not a bad machine really.

--
I`m being trolled by homosexuals


*** Free account sponsored by SecureIX.com ***
*** Encrypt your Internet usage with a free VPN account from http://www.SecureIX.com ***
 
Reply With Quote
 
citizen142
Guest

Posts: n/a
Thanked:


 
      Mar 11th, 06, 9:59 AM
Had similar problem - it was the memory. Pal replaced my SDRAM with a
stick of DDR and it loaded. (Dual MSI Board).


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Game installing problem Mclaren101 Gaming 27 Mar 25th, 05 8:48 AM
Game installing problem Mclaren101 Software 0 Mar 20th, 05 11:19 PM
Problem installing SP2 Tosca Software 11 Jan 10th, 05 7:15 PM
Problem after installing SP2 spdfrk Software 4 Dec 10th, 04 1:21 AM
Problem installing Windows XP Home Ops Software 7 Aug 14th, 04 4:45 PM