Computer Help Forums

Computer Help Forum > TechieHQ Office > Newsgroup Archive > Computing > [SOLVED] jetway 630cf video problem

Reply
Thread Tools Display Modes

[SOLVED] jetway 630cf video problem

 
 
Ivo
Guest

Posts: n/a
Thanked:


 
      Jan 20th, 04, 10:32 PM
On board video only gives 16 colours despite trying to load driver and can't
add a new pci video card.
Otherwise everything works using win98se.
Looks like a motherboard problem as have upgraded bios and run out of ideas.
aida32 finds the new video card (geforce2 mx400) and have loaded the new
drivers but still get only 16 colours.
anyone got any other ideas, and does anyone know if I can get motherboard
repaired or replaced.



 
Reply With Quote
 
 
 
 
Ramsin G
Guest

Posts: n/a
Thanked:


 
      Jan 20th, 04, 11:05 PM
download the latest drivers from the manufacteurers web site.



--
Ramsin G
(E-Mail Removed)
================================================== ======
It isn't that UNIX isn't a user-freindly operating system, it's
just very choosy about who its friends are, and even best friends
fight sometimes. (remove "SPAM-FREE" from email to reply)
================================================== ======

Email Scanned with Norton Anti-Virus!!!
================================================== ======
"Ivo" <(E-Mail Removed)> wrote in message
news:V7hPb.20726$(E-Mail Removed)...
> On board video only gives 16 colours despite trying to load driver and

can't
> add a new pci video card.
> Otherwise everything works using win98se.
> Looks like a motherboard problem as have upgraded bios and run out of

ideas.
> aida32 finds the new video card (geforce2 mx400) and have loaded the new
> drivers but still get only 16 colours.
> anyone got any other ideas, and does anyone know if I can get

motherboard
> repaired or replaced.
>
>
>



 
Reply With Quote
 
 
 
 
atec77
Guest

Posts: n/a
Thanked:


 
      Jan 20th, 04, 11:12 PM
try removing the video drivers in safe mode and then reboot.

Ivo wrote:
>
> On board video only gives 16 colours despite trying to load driver and can't
> add a new pci video card.
> Otherwise everything works using win98se.
> Looks like a motherboard problem as have upgraded bios and run out of ideas.
> aida32 finds the new video card (geforce2 mx400) and have loaded the new
> drivers but still get only 16 colours.
> anyone got any other ideas, and does anyone know if I can get motherboard
> repaired or replaced.

 
Reply With Quote
 
derek / nul
Guest

Posts: n/a
Thanked:


 
      Jan 21st, 04, 12:13 AM
On Tue, 20 Jan 2004 21:32:37 GMT, "Ivo" <(E-Mail Removed)>
wrote:

>On board video only gives 16 colours despite trying to load driver and can't
>add a new pci video card.
>Otherwise everything works using win98se.
>Looks like a motherboard problem as have upgraded bios and run out of ideas.
>aida32 finds the new video card (geforce2 mx400) and have loaded the new
>drivers but still get only 16 colours.
>anyone got any other ideas, and does anyone know if I can get motherboard
>repaired or replaced.


You are not installing the correct drivers, get the latest from the mb website.

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Another Jetway J7f4k (Via CN700) crucial memory problem... AYQ DIY Computers 14 Jul 9th, 07 11:29 PM
Jetway 867AS Lister DIY Computers 1 May 11th, 05 12:19 AM
HELP: Maximum Supported Processor on a Jetway 663AS (Pro) Hardeep Rakhra DIY Computers 5 Dec 6th, 03 12:59 PM
[SOLVED] Jetway V266B SDR84 DIY Computers 0 Oct 20th, 03 7:33 AM
[SOLVED] Jetway 531CF Rodney Wakefield PC Hardware 3 Jul 28th, 03 12:10 AM